Professional Web Applications Themes

100% NOT filling browser in Internet Explorer - Macromedia Flash Sitedesign

I have put 100% in all my height and widths. But there is still space. It doesn't look that bad cause i matched the background color as best i could, but it still bothers me. what am i missing www.digiconquest.com...

Sponsored Links
  1. #1

    Default 100% NOT filling browser in Internet Explorer

    I have put 100% in all my height and widths.
    But there is still space.
    It doesn't look that bad cause i matched the background color as best i could,
    but it still bothers me.

    what am i missing
    www.digiconquest.com

    Sponsored Links
    digiconquest2 Guest

  2. #2

    Default Re: 100% NOT filling browser in Internet Explorer

    You should use exact fit option while publishing... The code should look
    similar to the following...

    <OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"

    codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#ve
    rsion=6,0,0,0"
    WIDTH="100%" HEIGHT="100%" id="sample" ALIGN="">
    <PARAM NAME=movie VALUE="sample.swf"> <PARAM NAME=menu VALUE=false> <PARAM
    NAME=quality VALUE=high> <PARAM NAME=scale VALUE=exactfit> <PARAM NAME=bgcolor
    VALUE=#FFFFFF> <EMBED src="sample.swf" menu=false quality=high scale=exactfit
    bgcolor=#FFFFFF WIDTH="100%" HEIGHT="100%" NAME="sample" ALIGN=""
    TYPE="application/x-shockwave-flash"
    PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED>
    </OBJECT>

    adireddy Guest

  3. #3

    Default Re: 100% NOT filling browser in Internet Explorer

    This is the browser resize fix for all browsers, including netscape. It forces
    all browsers to run at 100%.

    download this extension from the flash extension page:

    http://www.macromedia.com/cfusion/exchange/index.cfm?view=sn110#loc=en_us&view=s
    n111&viewName=Flash%20Extension&authorid=0&page=0& scrollPos=0&subcatid=0&snid=sn
    111&itemnumber=-1&extid=139558&catid=47

    Download this....... Remove Browser Margins, V1.3

    This extension installs a Publish Template which allows your movie to 'bleed'
    or extend to the edges of the html page.

    This Publish Template will be available under the File>Publish Settings menu.
    In the HTML tab, choose 'Flash Only (No Margins)' from the Template drop down
    list.

    TB

    toddb58 Guest

  4. #4

    Default Re: 100% NOT filling browser in Internet Explorer

    Thanx for the link.
    It sounds like thats my answer
    I downloaded the .mxp file, but my mac won't recognize the .mxp file.

    IT says that the download supports PC + Mac.
    What is wrong?

    I'm working with
    Flash MX
    Flash player 6
    OS 10.2




    digiconquest2 Guest

  5. #5

    Default Re: 100% NOT filling browser in Internet Explorer

    DOES the MXP File have to be placed somewhere on my harddrive?
    digiconquest2 Guest

  6. #6

    Default Re: 100% NOT filling browser in Internet Explorer

    instead of saving it try open file, it should download it straight to the flash program

    TB
    toddb58 Guest

  7. #7

    Default Re: 100% NOT filling browser in Internet Explorer

    thanx i got it to work,
    i really appreciate your help
    www.digiconquest.com
    digiconquest2 Guest

Similar Threads

  1. How to create a Plug-In (for Internet Explorer or any other Browser)
    By vadnala@gmail.com in forum Adobe Acrobat SDK
    Replies: 1
    Last Post: February 2nd, 07:13 PM
  2. Check that internet pack for Internet Explorer
    By Janne Luotola in forum Web Design
    Replies: 0
    Last Post: November 16th, 05:31 PM
  3. Try on this internet update for Microsoft Internet Explorer
    By fabio in forum ASP.NET Web Services
    Replies: 0
    Last Post: November 8th, 02:37 PM
  4. Replies: 0
    Last Post: October 13th, 10:41 AM
  5. Replies: 15
    Last Post: September 26th, 05:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139