Professional Web Applications Themes

2 quicktime : the 2nd have sound problems - Macromedia Director Basics

DirMx Win98 QT6.6400 Hi, In my movie, I have a flash on sprite 1, and the user can play 2 quicktime videos (A and B) in 2 miaw. When the user see video A then video B, when the video B is playing, there are "background noises" like repeated "tic tic tic..." When the user see video B, then Video A, the noise is over video A. Always the second. Do you know what to do ? Thank you. Alex...

  1. #1

    Default 2 quicktime : the 2nd have sound problems

    DirMx Win98 QT6.6400

    Hi,

    In my movie, I have a flash on sprite 1, and the user can play 2 quicktime
    videos (A and B) in 2 miaw.
    When the user see video A then video B, when the video B is playing, there
    are "background noises" like repeated "tic tic tic..."
    When the user see video B, then Video A, the noise is over video A.
    Always the second.

    Do you know what to do ?

    Thank you.

    Alex



    Bill Baroud Guest

  2. #2

    Default Re: 2 quicktime : the 2nd have sound problems

    Hi Bill
    Just wondering..........
    does your flash sprite have any sound..?

    "Bill Baroud" <drakken.chrackencaramail.com> escreveu na mensagem
    news:c2a9bo$cp1$1forums.macromedia.com...
    > DirMx Win98 QT6.6400
    >
    > Hi,
    >
    > In my movie, I have a flash on sprite 1, and the user can play 2 quicktime
    > videos (A and B) in 2 miaw.
    > When the user see video A then video B, when the video B is playing, there
    > are "background noises" like repeated "tic tic tic..."
    > When the user see video B, then Video A, the noise is over video A.
    > Always the second.
    >
    > Do you know what to do ?
    >
    > Thank you.
    >
    > Alex
    >
    >
    >

    Wilson Cortez Ribeiro Guest

Similar Threads

  1. export to quicktime sound problem
    By redsox05 in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: July 18th, 10:55 PM
  2. Sound will not import with Quicktime movie
    By VUMich in forum Macromedia Flash Actionscript
    Replies: 2
    Last Post: February 11th, 02:04 AM
  3. Sound problems - new instance of sound starts each time a button is clicke
    By et10yl webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 3
    Last Post: December 13th, 08:46 AM
  4. QuickTime Sound Repeats at the Beginning
    By Gary33 webforumsuser@macromedia.com in forum Macromedia Director Lingo
    Replies: 1
    Last Post: July 16th, 02:55 PM
  5. QuickTime Sound Import/Export
    By Eric Edwards in forum Mac Programming
    Replies: 1
    Last Post: July 15th, 05:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139