Professional Web Applications Themes

#24282 [Com]: Strange Open Base Dir Restriction Errors - PHP Development

ID: 24282 Comment by: fs at nessus dot at Reported By: matzrek at shw-networks dot de Status: Feedback Bug Type: Apache related Operating System: Suse Linux 8.2 / Apache 1.3.27 PHP Version: 4.3.3RC2 New Comment: Hi! I have tried this and i will report immediatly if the error occours again. I think its a good idea because of the Manual: [url]http://php.zend.com/manual/sk/printwn/configuration.changes.php[/url] Greetings, Florian Schicker Previous Comments: ------------------------------------------------------------------------ [2003-08-05 11:17:30] [email]sniperphp.net[/email] Try this in the other vhosts: php_admin_value open_basedir none ------------------------------------------------------------------------ [2003-08-05 11:10:58] matzrek at shw-networks dot de Sorry : the latest 4.3.3RC2(!) also seens to contain this bug! ------------------------------------------------------------------------ [2003-08-04 ...

  1. #1

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: fs at nessus dot at
    Reported By: matzrek at shw-networks dot de
    Status: Feedback
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.3RC2
    New Comment:

    Hi!

    I have tried this and i will report immediatly if the error occours
    again.

    I think its a good idea because of the Manual:
    [url]http://php.zend.com/manual/sk/printwn/configuration.changes.php[/url]

    Greetings,

    Florian Schicker


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-05 11:17:30] [email]sniperphp.net[/email]

    Try this in the other vhosts:

    php_admin_value open_basedir none



    ------------------------------------------------------------------------

    [2003-08-05 11:10:58] matzrek at shw-networks dot de

    Sorry : the latest 4.3.3RC2(!) also seens to contain this bug!

    ------------------------------------------------------------------------

    [2003-08-04 04:44:49] fs at nessus dot at

    I have the same problem with version 4.3.2 under redhat 7.2 and apache
    1.3.27. but i could recognize that the last request on the webserver
    what a request in the path /webs/web70, the path where the error
    occours...

    Warning: Unknown(): open_basedir restriction in effect.
    File(/webs/web20/html/produkte/index.php) is not within the allowed
    path(s): (/webs/web70/) in Unknown on line 0

    Warning: Unknown(/webs/web20/html/produkte/index.php): failed to open
    stream: Operation not permitted in Unknown on line 0

    Warning: (null)(): Failed opening '/webs/web20/html/produkte/index.php'
    for inclusion (include_path='.:/usr/local/lib/php') in Unknown on line
    0

    my php.ini:

    [PHP]

    safe_mode = Off
    safe_mode_gid = True
    register_globals = On
    expose_php = Off
    magic_quotes_gpc = On
    enable_dl = On
    max_execution_time = 60
    post_max_size = 15M
    upload_max_size = 15M

    and the vhost where the error occurs:

    NameVirtualHost 80.252.42.2:80
    php_admin_flag safe_mode On
    php_admin_value safe_mode_exec_dir /webs/empty

    <VirtualHost 80.252.42.2:80>
    ServerName www.server.at
    ServerAlias server1.at server2.at
    DoentRoot /webs/web20/html
    User web20
    Group somegroup
    ScriptAlias /cgi-bin/ /webs/web20/html/cgi-bin/
    php_admin_value open_basedir /webs/web20/
    php_admin_value upload_tmp_dir /webs/web20/phptmp/
    </VirtualHost>

    i hope i could help you to find this bug.

    greetings,

    Florian Schicker
    www.nessus.at

    ------------------------------------------------------------------------

    [2003-08-02 18:27:26] matzrek at shw-networks dot de

    Setting an empty open Basedir doesnt help. The only Solution at the
    moment is to activate teh safemode for the vhost.

    ------------------------------------------------------------------------

    [2003-07-24 20:59:15] iliaaphp.net

    If you set an empty open_basedir for virtual host 'a', does the problem
    go away?

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    http://bugs.php.net/24282

    --
    Edit this bug report at http://bugs.php.net/?id=24282&edit=1

    fs at nessus dot at Guest

  2. #2

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: chris at de-punkt dot de
    Reported By: matzrek at shw-networks dot de
    Status: Feedback
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.3RC2
    New Comment:

    Same problem here, random error just as in #19292. No open_basedir
    defined at all. PHP4.3.2 and 4.3.3RC


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-06 05:31:37] fs at nessus dot at

    Hi!

    I have tried this and i will report immediatly if the error occours
    again.

    I think its a good idea because of the Manual:
    [url]http://php.zend.com/manual/sk/printwn/configuration.changes.php[/url]

    Greetings,

    Florian Schicker

    ------------------------------------------------------------------------

    [2003-08-05 11:17:30] [email]sniperphp.net[/email]

    Try this in the other vhosts:

    php_admin_value open_basedir none



    ------------------------------------------------------------------------

    [2003-08-05 11:10:58] matzrek at shw-networks dot de

    Sorry : the latest 4.3.3RC2(!) also seens to contain this bug!

    ------------------------------------------------------------------------

    [2003-08-04 04:44:49] fs at nessus dot at

    I have the same problem with version 4.3.2 under redhat 7.2 and apache
    1.3.27. but i could recognize that the last request on the webserver
    what a request in the path /webs/web70, the path where the error
    occours...

    Warning: Unknown(): open_basedir restriction in effect.
    File(/webs/web20/html/produkte/index.php) is not within the allowed
    path(s): (/webs/web70/) in Unknown on line 0

    Warning: Unknown(/webs/web20/html/produkte/index.php): failed to open
    stream: Operation not permitted in Unknown on line 0

    Warning: (null)(): Failed opening '/webs/web20/html/produkte/index.php'
    for inclusion (include_path='.:/usr/local/lib/php') in Unknown on line
    0

    my php.ini:

    [PHP]

    safe_mode = Off
    safe_mode_gid = True
    register_globals = On
    expose_php = Off
    magic_quotes_gpc = On
    enable_dl = On
    max_execution_time = 60
    post_max_size = 15M
    upload_max_size = 15M

    and the vhost where the error occurs:

    NameVirtualHost 80.252.42.2:80
    php_admin_flag safe_mode On
    php_admin_value safe_mode_exec_dir /webs/empty

    <VirtualHost 80.252.42.2:80>
    ServerName www.server.at
    ServerAlias server1.at server2.at
    DoentRoot /webs/web20/html
    User web20
    Group somegroup
    ScriptAlias /cgi-bin/ /webs/web20/html/cgi-bin/
    php_admin_value open_basedir /webs/web20/
    php_admin_value upload_tmp_dir /webs/web20/phptmp/
    </VirtualHost>

    i hope i could help you to find this bug.

    greetings,

    Florian Schicker
    www.nessus.at

    ------------------------------------------------------------------------

    [2003-08-02 18:27:26] matzrek at shw-networks dot de

    Setting an empty open Basedir doesnt help. The only Solution at the
    moment is to activate teh safemode for the vhost.

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    http://bugs.php.net/24282

    --
    Edit this bug report at http://bugs.php.net/?id=24282&edit=1

    chris at de-punkt dot de Guest

  3. #3

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: dprado at floripa dot com dot br
    Reported By: matzrek at shw-networks dot de
    Status: Feedback
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.3RC2
    New Comment:

    Samething happens here. PHP 4.3.2, the bug only shows randomly when
    accessing virtualhosts that DO NOT have open_basedir set on a machine
    that has other vhosts with open_basedir set. Taking a wild guess, it
    seems that an apache thread that server up a page for a vhost with
    openbasedir set when it tries to serve a page for another vhost
    whithout openbasedir it keeps the openbasedir settings. Setting
    open_basedir for all vhosts solved the problem.


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-10 21:49:13] [email]sniperphp.net[/email]

    What we really need is that someone comes up with a complete testsuite
    with which this problem can be reproduced reliably.
    This would include the php.ini, httpd.conf, configure lines for
    php/apache and a php script.


    ------------------------------------------------------------------------

    [2003-08-07 07:20:12] chris at de-punkt dot de

    Same problem here, random error just as in #19292. No open_basedir
    defined at all. PHP4.3.2 and 4.3.3RC

    ------------------------------------------------------------------------

    [2003-08-06 05:31:37] fs at nessus dot at

    Hi!

    I have tried this and i will report immediatly if the error occours
    again.

    I think its a good idea because of the Manual:
    [url]http://php.zend.com/manual/sk/printwn/configuration.changes.php[/url]

    Greetings,

    Florian Schicker

    ------------------------------------------------------------------------

    [2003-08-05 11:17:30] [email]sniperphp.net[/email]

    Try this in the other vhosts:

    php_admin_value open_basedir none



    ------------------------------------------------------------------------

    [2003-08-05 11:10:58] matzrek at shw-networks dot de

    Sorry : the latest 4.3.3RC2(!) also seens to contain this bug!

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    [url]http://bugs.php.net/24282[/url]

    --
    Edit this bug report at [url]http://bugs.php.net/?id=24282&edit=1[/url]

    dprado at floripa dot com dot br Guest

  4. #4

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: fs at nessus dot at
    Reported By: matzrek at shw-networks dot de
    Status: No Feedback
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.2
    New Comment:

    ok, i just sent you my configuration files.
    the php file is nonsense because it happens everywhere, phpinfo() for
    example.

    i hope we can fix it as soon as possible.

    greetings,

    Florian Schicker


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-20 23:59:48] [email]sniperphp.net[/email]

    No feedback was provided. The bug is being suspended because
    we assume that you are no longer experiencing the problem.
    If this is not the case and you are able to provide the
    information that was requested earlier, please do so and
    change the status of the bug back to "Open". Thank you.



    ------------------------------------------------------------------------

    [2003-08-15 11:07:33] [email]sniperphp.net[/email]

    I say again: We need to get the httpd.conf, etc. with which you HAVE
    been experiencing this problem. Read my previous comment.


    ------------------------------------------------------------------------

    [2003-08-15 10:48:00] matzrek at shw-networks dot de

    Hi sniper,

    This error cannot be reproduces exactly at the moment. It happens
    sometimes. The only thin i realized : it does not appear directly after
    restarting apache. I have to wait several hours until it happens the
    first time.

    Daniel

    ------------------------------------------------------------------------

    [2003-08-15 09:52:48] dprado at floripa dot com dot br

    Samething happens here. PHP 4.3.2, the bug only shows randomly when
    accessing virtualhosts that DO NOT have open_basedir set on a machine
    that has other vhosts with open_basedir set. Taking a wild guess, it
    seems that an apache thread that server up a page for a vhost with
    openbasedir set when it tries to serve a page for another vhost
    whithout openbasedir it keeps the openbasedir settings. Setting
    open_basedir for all vhosts solved the problem.

    ------------------------------------------------------------------------

    [2003-08-10 21:49:13] [email]sniperphp.net[/email]

    What we really need is that someone comes up with a complete testsuite
    with which this problem can be reproduced reliably.
    This would include the php.ini, httpd.conf, configure lines for
    php/apache and a php script.


    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    [url]http://bugs.php.net/24282[/url]

    --
    Edit this bug report at [url]http://bugs.php.net/?id=24282&edit=1[/url]

    fs at nessus dot at Guest

  5. #5

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: celticlegend at dublin dot com
    Reported By: matzrek at shw-networks dot de
    Status: Open
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.2
    New Comment:

    Am working with my hosting co. on what appears to be this same problem.


    php v.4.3.1, on Apache.

    The problem is very intermittent, and is triggered by the main site's
    index.php, the phpBB forum's .php files (various), and a blogger app
    (php). The hosting techs have not been able to trigger it yet, and say
    that we are their only customer reporting this problem.

    Strangely enough, all the errors indicate the offending page is trying
    to reach another users' directory (/home/bone and others).

    Sample errors follow:

    ################################################## ###
    Example #1 of 3:
    Warning: Unknown(): open_basedir restriction in effect.
    File(/home/clegend/public_html/index.php) is not within the allowed
    path(s): (/home/bone) in Unknown on line 0

    Warning: Unknown(/home/clegend/public_html/index.php): failed to create
    stream: Operation not permitted in Unknown on line 0

    Warning: Unknown(): Failed opening
    '/home/clegend/public_html/index.php' for inclusion
    (include_path='.:/usr/lib/php:/usr/local/lib/php:/tmp') in Unknown on
    line 0

    (note: I have scoured the code and there is no reference to /home/bone
    anywhere.)
    ################################################## ###
    Example #2 of 3:
    Warning: Unknown(): open_basedir restriction in effect.
    File(/home/clegend/public_html/forum/viewtopic.php) is not within the
    allowed path(s): (/home/bone) in Unknown on line 0

    Warning: Unknown(/home/clegend/public_html/forum/viewtopic.php): failed
    to create stream: Operation not permitted in Unknown on line 0

    Warning: Unknown(): Failed opening
    '/home/clegend/public_html/forum/viewtopic.php' for inclusion
    (include_path='') in Unknown on line 0
    ################################################## ###
    Example #3 of 3:
    Warning: Unknown(): open_basedir restriction in effect.
    File(/home/clegend/public_html/forum/posting.php) is not within the
    allowed path(s): (/home/bone) in Unknown on line 0

    Warning: Unknown(/home/clegend/public_html/forum/posting.php): failed
    to create stream: Operation not permitted in Unknown on line 0

    Warning: Unknown(): Failed opening
    '/home/clegend/public_html/forum/posting.php' for inclusion
    (include_path='.:/usr/lib/php:/usr/local/lib/php') in Unknown on line
    0
    ################################################## ###

    Apparently my host tech just replied to my ticket on this, just as I
    was about to hit "Submit": they found this ticket and are trying to
    apply what dprado suggested.

    Thanks in advance.


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-21 12:38:31] matzrek at shw-networks dot de

    Will send my config this evening.

    Daniel

    ------------------------------------------------------------------------

    [2003-08-21 11:40:14] fs at nessus dot at

    ok, i just sent you my configuration files.
    the php file is nonsense because it happens everywhere, phpinfo() for
    example.

    i hope we can fix it as soon as possible.

    greetings,

    Florian Schicker

    ------------------------------------------------------------------------

    [2003-08-15 11:07:33] [email]sniperphp.net[/email]

    I say again: We need to get the httpd.conf, etc. with which you HAVE
    been experiencing this problem. Read my previous comment.


    ------------------------------------------------------------------------

    [2003-08-15 10:48:00] matzrek at shw-networks dot de

    Hi sniper,

    This error cannot be reproduces exactly at the moment. It happens
    sometimes. The only thin i realized : it does not appear directly after
    restarting apache. I have to wait several hours until it happens the
    first time.

    Daniel

    ------------------------------------------------------------------------

    [2003-08-15 09:52:48] dprado at floripa dot com dot br

    Samething happens here. PHP 4.3.2, the bug only shows randomly when
    accessing virtualhosts that DO NOT have open_basedir set on a machine
    that has other vhosts with open_basedir set. Taking a wild guess, it
    seems that an apache thread that server up a page for a vhost with
    openbasedir set when it tries to serve a page for another vhost
    whithout openbasedir it keeps the openbasedir settings. Setting
    open_basedir for all vhosts solved the problem.

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    [url]http://bugs.php.net/24282[/url]

    --
    Edit this bug report at [url]http://bugs.php.net/?id=24282&edit=1[/url]
    celticlegend at dublin dot com Guest

  6. #6

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: fs at nessus dot at
    Reported By: matzrek at shw-networks dot de
    Status: Open
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.2
    New Comment:

    Hmm, no more comments? i hope this problem dont gets forgotten...

    greetings,

    Florian


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-26 00:43:14] red at raven dot ch

    seems to be the same or similar thing: bug #25198

    I realised the same issue as dprado at floripa dot com dot br
    mentioned...

    ------------------------------------------------------------------------

    [2003-08-15 11:07:33] [email]sniperphp.net[/email]

    I say again: We need to get the httpd.conf, etc. with which you HAVE
    been experiencing this problem. Read my previous comment.


    ------------------------------------------------------------------------

    [2003-08-15 09:52:48] dprado at floripa dot com dot br

    Samething happens here. PHP 4.3.2, the bug only shows randomly when
    accessing virtualhosts that DO NOT have open_basedir set on a machine
    that has other vhosts with open_basedir set. Taking a wild guess, it
    seems that an apache thread that server up a page for a vhost with
    openbasedir set when it tries to serve a page for another vhost
    whithout openbasedir it keeps the openbasedir settings. Setting
    open_basedir for all vhosts solved the problem.

    ------------------------------------------------------------------------

    [2003-08-05 11:17:30] [email]sniperphp.net[/email]

    Try this in the other vhosts:

    php_admin_value open_basedir none



    ------------------------------------------------------------------------

    [2003-06-24 13:01:21] matzrek at shw-networks dot de

    the error happend at two different configurations :

    a)
    <VirtualHost 213.203.204.143>
    ServerAdmin [email]webmastershw-network.de[/email]
    ServerName [url]www.shw-network.de[/url]
    ServerAlias shw-network.de
    ServerAlias [url]www.shw-networks.de[/url]
    ServerAlias shw-networks.de
    DoentRoot /home/shw-network.de/htdocs
    ErrorLog /home/shw-network.de/log/error_log.log
    CustomLog /home/shw-network.de/log/access_log.log combined
    CustomLog /var/log/httpd/access_log.log combined
    </VirtualHost>

    an b )

    <VirtualHost 213.203.204.143>
    ServerAdmin [email]webmastershw-komplett.de[/email]
    DoentRoot /home/cusomerdomain.de/htdocs/admin
    ServerName admin.cusomerdomain.de
    ServerAlias [url]www.cusomerdomain.de[/url]
    ServerAlias cusomerdomain.de
    ErrorLog /home/cusomerdomain.de/log/error_log.log
    CustomLog /home/cusomerdomain.de/log/access_log.log combined
    CustomLog /var/log/httpd/access_log.log combined
    php_admin_flag safe_mode off
    php_admin_value open_base_dir "/home/cusomerdomain.de"
    php_admin_value safe_mode_exec_dir /bin
    </VirtualHost>

    if the error happens or not seems to depend on the apache process wich
    handles the request.

    The Apache uptime may also have some effect - it did not happen,
    directly after an apache restart.

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    [url]http://bugs.php.net/24282[/url]

    --
    Edit this bug report at [url]http://bugs.php.net/?id=24282&edit=1[/url]
    fs at nessus dot at Guest

  7. #7

    Default #24282 [Com]: Strange Open Base Dir Restriction Errors

    ID: 24282
    Comment by: siminka at gmx dot de
    Reported By: matzrek at shw-networks dot de
    Status: Open
    Bug Type: Apache related
    Operating System: Suse Linux 8.2 / Apache 1.3.27
    PHP Version: 4.3.2
    New Comment:

    Same thing here with auto_prepend_file (Apache 2.0.47, PHP 4.3.3) -
    default httpd.conf and php-ini.dist.

    Two vhosts -

    <VirtualHost *:80>
    ServerName domain1.tld
    DoentRoot /var/www/domain1.tld
    php_value auto_prepend_file global.php
    </VirtualHost>

    <VirtualHost *:80>
    ServerName domain2.tld
    DoentRoot /var/www/domain2.tld
    </VirtualHost>

    ....one with auto_prepend_file, one without. Sometimes the
    auto_prepend_file of domain1.tld is prepended for the vhost of
    domain2.tld.
    When adding 'php_value auto_prepend_file none' to the domain2.tld
    vhost, the problem is gone.

    Really annoying bug!


    Previous Comments:
    ------------------------------------------------------------------------

    [2003-08-26 00:43:14] red at raven dot ch

    seems to be the same or similar thing: bug #25198

    I realised the same issue as dprado at floripa dot com dot br
    mentioned...

    ------------------------------------------------------------------------

    [2003-08-15 11:07:33] [email]sniperphp.net[/email]

    I say again: We need to get the httpd.conf, etc. with which you HAVE
    been experiencing this problem. Read my previous comment.


    ------------------------------------------------------------------------

    [2003-08-15 09:52:48] dprado at floripa dot com dot br

    Samething happens here. PHP 4.3.2, the bug only shows randomly when
    accessing virtualhosts that DO NOT have open_basedir set on a machine
    that has other vhosts with open_basedir set. Taking a wild guess, it
    seems that an apache thread that server up a page for a vhost with
    openbasedir set when it tries to serve a page for another vhost
    whithout openbasedir it keeps the openbasedir settings. Setting
    open_basedir for all vhosts solved the problem.

    ------------------------------------------------------------------------

    [2003-08-05 11:17:30] [email]sniperphp.net[/email]

    Try this in the other vhosts:

    php_admin_value open_basedir none



    ------------------------------------------------------------------------

    [2003-06-24 13:01:21] matzrek at shw-networks dot de

    the error happend at two different configurations :

    a)
    <VirtualHost 213.203.204.143>
    ServerAdmin [email]webmastershw-network.de[/email]
    ServerName [url]www.shw-network.de[/url]
    ServerAlias shw-network.de
    ServerAlias [url]www.shw-networks.de[/url]
    ServerAlias shw-networks.de
    DoentRoot /home/shw-network.de/htdocs
    ErrorLog /home/shw-network.de/log/error_log.log
    CustomLog /home/shw-network.de/log/access_log.log combined
    CustomLog /var/log/httpd/access_log.log combined
    </VirtualHost>

    an b )

    <VirtualHost 213.203.204.143>
    ServerAdmin [email]webmastershw-komplett.de[/email]
    DoentRoot /home/cusomerdomain.de/htdocs/admin
    ServerName admin.cusomerdomain.de
    ServerAlias [url]www.cusomerdomain.de[/url]
    ServerAlias cusomerdomain.de
    ErrorLog /home/cusomerdomain.de/log/error_log.log
    CustomLog /home/cusomerdomain.de/log/access_log.log combined
    CustomLog /var/log/httpd/access_log.log combined
    php_admin_flag safe_mode off
    php_admin_value open_base_dir "/home/cusomerdomain.de"
    php_admin_value safe_mode_exec_dir /bin
    </VirtualHost>

    if the error happens or not seems to depend on the apache process wich
    handles the request.

    The Apache uptime may also have some effect - it did not happen,
    directly after an apache restart.

    ------------------------------------------------------------------------

    The remainder of the comments for this report are too long. To view
    the rest of the comments, please view the bug report online at
    [url]http://bugs.php.net/24282[/url]

    --
    Edit this bug report at [url]http://bugs.php.net/?id=24282&edit=1[/url]
    siminka at gmx dot de Guest

Similar Threads

  1. #24282 [Opn->Bgs]: Strange Open Base Dir Restriction Errors
    By iliaa@php.net in forum PHP Development
    Replies: 0
    Last Post: September 19th, 10:39 PM
  2. #24282 [Fbk->NoF]: Strange Open Base Dir Restriction Errors
    By sniper@php.net in forum PHP Development
    Replies: 1
    Last Post: August 21st, 04:59 AM
  3. #24282 [Opn->Fbk]: Strange Open Base Dir Restriction Errors
    By sniper@php.net in forum PHP Development
    Replies: 0
    Last Post: August 15th, 04:07 PM
  4. #24282 [Fbk]: Strange Open Base Dir Restriction Errors
    By sniper@php.net in forum PHP Development
    Replies: 0
    Last Post: August 11th, 02:49 AM
  5. #24282 [Opn]: Strange Open Base Dir Restriction Errors
    By matzrek at shw-networks dot de in forum PHP Development
    Replies: 0
    Last Post: August 5th, 04:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139