ID: 24971
User updated by: kis_an at mail dot ru
Reported By: kis_an at mail dot ru
Status: Bogus
Bug Type: Compile Failure
Operating System: Compaq TRU64 v5.1
PHP Version: 4.3.2
New Comment:

Yes of course BOGUS !!!


Previous Comments:
------------------------------------------------------------------------

[2003-08-08 03:29:38] [email]sniperphp.net[/email]

Not exactly PHP bug -> bogus.


------------------------------------------------------------------------

[2003-08-08 00:18:05] kis_an at mail dot ru

Sorry! I'm forget to close this bug!

------------------------------------------------------------------------

[2003-08-08 00:15:39] kis_an at mail dot ru

I do install bison 1.35 and flex 2.5.4 after this build PHP 4.3.2 ended
successfull!
Great thanx and regards!

------------------------------------------------------------------------

[2003-08-07 07:46:29] [email]sniperphp.net[/email]

And make sure you're using working GNU versions of bison and flex too.

# bison --version
GNU Bison version 1.28
# flex --version
flex version 2.5.4


------------------------------------------------------------------------

[2003-08-07 07:45:00] [email]sniperphp.net[/email]

Please try using this CVS snapshot:

[url]http://snaps.php.net/php4-STABLE-latest.tar.gz[/url]

For Windows:

[url]http://snaps.php.net/win32/php4-win32-STABLE-latest.zip[/url]

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
[url]http://bugs.php.net/24971[/url]

--
Edit this bug report at [url]http://bugs.php.net/?id=24971&edit=1[/url]