ID: 25053
Updated by: [email]abiesphp.net[/email]
Reported By: kevin at oceania dot net
-Status: No Feedback
+Status: Bogus
Bug Type: InterBase related
Operating System: linux
PHP Version: 4CVS-2003-08-12 (stable)
Assigned To: abies
New Comment:

Never been able to reproduce this, no feedback for a month ...


Previous Comments:
------------------------------------------------------------------------

[2003-08-21 00:01:25] [email]sniperphp.net[/email]

No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.



------------------------------------------------------------------------

[2003-08-17 05:37:22] [email]sniperphp.net[/email]

Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
[url]http://bugs.php.net/bugs-generating-backtrace.php[/url]

Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.



------------------------------------------------------------------------

[2003-08-17 02:58:18] kevin at oceania dot net

installed php4-STABLE-200308170330
segfault still persists

------------------------------------------------------------------------

[2003-08-16 18:27:57] [email]abiesphp.net[/email]

Please try using this CVS snapshot:

[url]http://snaps.php.net/php4-STABLE-latest.tar.gz[/url]

For Windows:

[url]http://snaps.php.net/win32/php4-win32-STABLE-latest.zip[/url]

I suspect the reason for the segfault is the same as for bug #7014
(among others). The segfault will prevent you from seeing what the
actual error is. This has been corrected in more recent CVS versions of
PHP4

------------------------------------------------------------------------

[2003-08-13 07:05:01] [email]abiesphp.net[/email]

We really need a back trace, because I cannot reproduce the error by
running the code you sent.

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
[url]http://bugs.php.net/25053[/url]

--
Edit this bug report at [url]http://bugs.php.net/?id=25053&edit=1[/url]