From: deon at ccssa dot com
Operating system: win 2000 PRO
PHP version: 4.3.3
PHP Bug Type: Session related
Bug description: Timeout in Sendmail when sending >= 1mb files

Description:
------------
I had php 4.1 installed on 3 machines, updated 2 to 4.3.3.Now those 2
can`t send big files with my sendmail func (1
MB or more) but I use to be able to send these).Small attachements work
(less than 1MB).My php .ini is brand new and I have enabled imap
extensions (shouldn`t do anything to sendmail) .I even windiffed the old
and new php.ini and even replaced with the old ini.But still I get a
timout when sending >1mb file ...It seems to run to a point then just hang
there untill it times out.I even made new pages with only my sendmail fun
and sending 1 file ... But still fails... Anyone got a idea how to Fix..
???


--
Edit bug report at [url]http://bugs.php.net/?id=25492&edit=1[/url]
--
Try a CVS snapshot (php4): [url]http://bugs.php.net/fix.php?id=25492&r=trysnapshot4[/url]
Try a CVS snapshot (php5): [url]http://bugs.php.net/fix.php?id=25492&r=trysnapshot5[/url]
Fixed in CVS: [url]http://bugs.php.net/fix.php?id=25492&r=fixedcvs[/url]
Fixed in release: [url]http://bugs.php.net/fix.php?id=25492&r=alreadyfixed[/url]
Need backtrace: [url]http://bugs.php.net/fix.php?id=25492&r=needtrace[/url]
Try newer version: [url]http://bugs.php.net/fix.php?id=25492&r=oldversion[/url]
Not developer issue: [url]http://bugs.php.net/fix.php?id=25492&r=support[/url]
Expected behavior: [url]http://bugs.php.net/fix.php?id=25492&r=notwrong[/url]
Not enough info: [url]http://bugs.php.net/fix.php?id=25492&r=notenoughinfo[/url]
Submitted twice: [url]http://bugs.php.net/fix.php?id=25492&r=submittedtwice[/url]
register_globals: [url]http://bugs.php.net/fix.php?id=25492&r=globals[/url]
PHP 3 support discontinued: [url]http://bugs.php.net/fix.php?id=25492&r=php3[/url]
Daylight Savings: [url]http://bugs.php.net/fix.php?id=25492&r=dst[/url]
IIS Stability: [url]http://bugs.php.net/fix.php?id=25492&r=isapi[/url]
Install GNU Sed: [url]http://bugs.php.net/fix.php?id=25492&r=gnused[/url]