ID: 25926
Updated by: [email]sniperphp.net[/email]
Reported By: olga at bluebytes dot com
-Status: Open
+Status: Bogus
Bug Type: GD related
Operating System: Linux
PHP Version: 4.3.3
New Comment:

Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit [url]http://www.php.net/support.php[/url] as this bug system is not the
appropriate forum for asking support questions.

Thank you for your interest in PHP.

It works for me. As long as you can't provide information with which
this could be reproduced -> bogus.



Previous Comments:
------------------------------------------------------------------------

[2003-10-30 21:00:55] olga at bluebytes dot com

My freetype lib is the latest, I tried fonts both from Windows
distribution and the ones from freetype site; the script was a sample
taken from php.net doentation. I am not the only one with this
problem!

------------------------------------------------------------------------

[2003-10-30 20:42:11] [email]sniperphp.net[/email]

Works fine for me. Update your freetype2 lib, get proper fonts, working
script, etc. and it will work for you too.


------------------------------------------------------------------------

[2003-10-22 09:56:11] olga at bluebytes dot com

'./configure' '--with-apxs=/usr/local/apache/bin/apxs' '--with-xml'
'--enable-bcmath' '--enable-calendar' '--enable-ftp' '--with-gd'
'--with-jpeg-dir=/usr/local' '--with-png-dir=/usr'
'--with-xpm-dir=/usr/X11R6' '--with-ming=../ming-0.2a'
'--enable-magic-quotes' '--with-mysql' '--with-pear' '--enable-sockets'
'--enable-track-vars' '--enable-versioning' '--with-zlib' '--with-ttf'
'--with-freetype' '--enable-gd-native-ttf' '--enable-exif'

I am assuming --wtih-gd uses bundled version. Sorry if I am incorrect.

------------------------------------------------------------------------

[2003-10-22 01:47:36] [email]sniperphp.net[/email]

What was the configure line you used to configure PHP?
If you didn't use the _bundled_ GD library, close this.


------------------------------------------------------------------------

[2003-10-21 17:33:04] olga at bluebytes dot com

Actually, I just installed PHP Version 4.3.4RC3-dev which is marked as
stable on snaps.php.net, and it's still not working.

------------------------------------------------------------------------

The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
[url]http://bugs.php.net/25926[/url]

--
Edit this bug report at [url]http://bugs.php.net/?id=25926&edit=1[/url]