Professional Web Applications Themes

3D Hardware Anti-Aliasing - Macromedia Director 3D

Am using Director mx2004 and trying to get hardware anti-aliasing working on 3D models using the method described [url]http://www.macromedia.com/support/director/ts/doents/3d_dmx04.htm#anti[/url] (code at the bottom of the page) Ive put this code in the preparemovie script and tried the onbegin sprite script too but it doesnt work either way. As suggested in another post Ive updated shockwave player to version 10 and update my graphics card drivers. My graphics card is an Elsa Gladiac 920 Geforce 3 so supports anti-aliasing. Any suggestions would be much appreciated Thanks...

  1. #1

    Default 3D Hardware Anti-Aliasing

    Am using Director mx2004 and trying to get hardware anti-aliasing working on 3D
    models using the method described
    [url]http://www.macromedia.com/support/director/ts/doents/3d_dmx04.htm#anti[/url] (code
    at the bottom of the page)

    Ive put this code in the preparemovie script and tried the onbegin sprite
    script too but it doesnt work either way. As suggested in another post Ive
    updated shockwave player to version 10 and update my graphics card drivers. My
    graphics card is an Elsa Gladiac 920 Geforce 3 so supports anti-aliasing.

    Any suggestions would be much appreciated

    Thanks

    Paul77 Guest

  2. #2

    Default Re: 3D Hardware Anti-Aliasing

    Hi Paul,
    Don't waste your time with getRendererServices().hardwareAntialiasing =
    #fullScene anymore !
    You can get, but you CAN'T set this property.
    p.s.
    read the "antialiasing" topic for more details.
    cheers


    necromanthus Guest

  3. #3

    Default Re: 3D Hardware Anti-Aliasing

    Thanks for the reply, but am not sure which antialiasing topic your reffering to, could you provide a link?

    thanks
    Paul77 Guest

  4. #4

    Default Re: 3D Hardware Anti-Aliasing

    The strange part is that if you have 100 different machines, this command is
    working on 2 or 3 of them ... LOL.
    It looks like a bad joke (and I don't wanna say more).
    Anyway, hardwareAntialiasing is not for us (SW users), at least for now ...
    cheers

    necromanthus Guest

Similar Threads

  1. No anti-aliasing in Illustrator?
    By Xeon@adobeforums.com in forum Adobe Illustrator Windows
    Replies: 5
    Last Post: May 14th, 12:49 PM
  2. What is new to modelsUnderRay and Anti Aliasing???
    By Krisaor in forum Macromedia Director 3D
    Replies: 8
    Last Post: February 20th, 04:15 PM
  3. Anti-aliasing 3D
    By Paul Neave in forum Macromedia Director 3D
    Replies: 9
    Last Post: February 11th, 06:21 PM
  4. Anti-aliasing!!
    By frank in forum Macromedia Director 3D
    Replies: 0
    Last Post: September 15th, 07:04 PM
  5. Stopping Txt Anti-Aliasing?
    By Matthew Dise in forum Macromedia Flash Sitedesign
    Replies: 0
    Last Post: August 19th, 01:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139