Professional Web Applications Themes

3DS Animation Not Working as W3D - Macromedia Director 3D

I am trying to do a simple animation in 3DS Max. I create a box, convert the object to an editable mesh, grab and move some vertices around for different frames. When I try to export to W3D, it simply shows me keyframe 0 for the whole sequence and won't animate. If I do simple translations or rotations of the whole object it works fine, but not with individual vertice manipulations. Why is this not allowed? Thanks! :D Brian "Ironson"...

Sponsored Links
  1. #1

    Default 3DS Animation Not Working as W3D

    I am trying to do a simple animation in 3DS Max. I create a box, convert the
    object to an editable mesh, grab and move some vertices around for different
    frames. When I try to export to W3D, it simply shows me keyframe 0 for the
    whole sequence and won't animate. If I do simple translations or rotations of
    the whole object it works fine, but not with individual vertice manipulations.
    Why is this not allowed?

    Thanks! :D
    Brian "Ironson"

    Sponsored Links
    Ironson Guest

  2. #2

    Default Re: 3DS Animation Not Working as W3D

    [q]Originally posted by: Ironson
    I grab and move some vertices around for different frames.
    When I try to export to W3D, it simply shows me keyframe 0 for the whole
    sequence and won't animate[/q]

    This kind of animation is not supported by the W3D exporter.
    Read this technote (few exporting tips):
    http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15295

    AlinaX Guest

  3. #3

    Default Re: 3DS Animation Not Working as W3D

    you can do it the 2d way, picture flipping with 3d objects or put bones on the vertices and move it that way but that type of subobject animation isnt commonly found in most engines
    tyree_2 Guest

  4. #4

    Default Re: 3DS Animation Not Working as W3D

    I see. Thank you both!

    Brian "Ironson"
    Ironson Guest

Similar Threads

  1. #38816 [Opn]: PHP code that was working perfectly recently stopped working.
    By mtoohee at gmail dot com in forum PHP Programming
    Replies: 0
    Last Post: September 13th, 09:41 PM
  2. Replies: 0
    Last Post: November 26th, 06:47 AM
  3. animation "open" onPress( animation "close" ) go to Frame "myFrame"
    By CheyenneWay webforumsuser@macromedia.com in forum Adobe Flash, Flex & Director
    Replies: 0
    Last Post: January 4th, 09:12 PM
  4. animation working but it not attached after export + the bones are visable
    By flashjedi webforumsuser@macromedia.com in forum Macromedia Director 3D
    Replies: 0
    Last Post: August 6th, 09:45 PM
  5. Replies: 3
    Last Post: August 5th, 05:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139