Professional Web Applications Themes

5.3-release-p5 pptp stoped working - FreeBSD

re, after I made a cvsup and buildworld my pptp doesn't work well. the clients can authenticate succesfully but they cannot reach subnet except the tunnel's endpoint ip which is 192.168.1.1. naturally my ppp/pptp configuration are unchanged. any idea? sz...

  1. #1

    Default 5.3-release-p5 pptp stoped working

    re,

    after I made a cvsup and buildworld my pptp doesn't work well.
    the clients can authenticate succesfully but they cannot reach subnet
    except the tunnel's endpoint ip which is 192.168.1.1.
    naturally my ppp/pptp configuration are unchanged.

    any idea?

    sz

    Géczi Guest

  2. #2

    Default Re: 5.3-release-p5 pptp stoped working

    Géczi Szabolcs wrote: 

    It's just that you didn't mention it:
    did you update your kernel after updating world?


    Best wishes,
    Andrew P.
    Andrew Guest

  3. #3

    Default Re: 5.3-release-p5 pptp stoped working

    Géczi Szabolcs wrote:
     

    What version were you upgrading *from*? And what kind of PPTP software
    are you using? There are some notes in /usr/src/UPDATING regarding
    netgraph and mpd.

    Toomas Guest

Similar Threads

  1. Stoped working..
    By unforgivablesin in forum Macromedia Flash Player
    Replies: 10
    Last Post: February 19th, 04:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139