On Fri, 11 Feb 2005, Dan Nelson wrote:
> Paste in the few lines before the automatic reboot message. You can
> also force the acpi module to load even if it was blacklisted by
> entering
>
> set hint.acpi.0.disabled=0
>
> at the loader prompt before the kernel boots.
Selecting the option which disables ACPI via the boot menu worked fine.
Here's the message that shows when booting normally:

ACPI APIC Table: < ASUS P2B-D>
ACPI disabled by blacklist. Contact your BIOS vendor.
MADT: ACPI Startup failed with AE_ERROR
Try disabling either ACPI or apic suport.
panic: Using MADT but ACPI doesn't work