Professional Web Applications Themes

7.0.8 Pro Crashes on Startup - Adobe Acrobat Macintosh

Have had 7.0.8 Pro since May on PowerBook G4 running OS 10.4.7. Just this week I receive an error message when opening the application and then it closes "Error while loading the plug-in 'comments.' Bad parameter." Any ideas? Thanks....

  1. #1

    Default 7.0.8 Pro Crashes on Startup

    Have had 7.0.8 Pro since May on PowerBook G4 running OS 10.4.7. Just this week I receive an error message when opening the application and then it closes "Error while loading the plug-in 'comments.' Bad parameter."

    Any ideas?

    Thanks.
    stacie_higgins@adobeforums.com Guest

  2. #2

    Default Re: 7.0.8 Pro Crashes on Startup


    What happens if you hold the shift key when you start the program. If
    all is well you have a bad plug-in. Maybe something became corrupt or
    permissions need fixing.

    Mike

    MikeKazlow@adobeforums.com Guest

  3. #3

    Default Re: 7.0.8 Pro Crashes on Startup

    Thanks Mike!

    That got it open. How do I fix/replace the plug-in? I rean the repair permissions through disk utility the other night.

    I appreciate your help.
    stacie_higgins@adobeforums.com Guest

  4. #4

    Default Re: 7.0.8 Pro Crashes on Startup


    If you haven't installed any plug-ins you can just delete the
    application and re-install. If you want to remove a specific plug-in do
    a get info on the file. You will find the plug-ins listed together with
    a method to delete each one individually.

    Mike

    MikeKazlow@adobeforums.com Guest

Similar Threads

  1. Adobe Acrobat Pro 6.0 Crashes on Startup
    By Sabrina_McNeese@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 1
    Last Post: August 24th, 11:00 PM
  2. Illustrator 10.0.3 crashes on startup
    By jchristo in forum Adobe Illustrator Macintosh
    Replies: 42
    Last Post: June 22nd, 01:59 AM
  3. Program Crashes at Startup on Mac
    By Michael E Thompson in forum Adobe Photoshop Elements
    Replies: 2
    Last Post: August 18th, 07:44 PM
  4. Kmail crashes at startup
    By Florian Zierer in forum Debian
    Replies: 0
    Last Post: July 17th, 01:10 PM
  5. Gnome 2.0 on Solaris 8 crashes on startup
    By Mothra in forum Sun Solaris
    Replies: 0
    Last Post: July 1st, 09:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139