ID: 7160
Comment by: jerome dot paul at polymtl dot ca
Reported By: danielc at ysisandsolutions dot com
Status: No Feedback
Bug Type: Scripting Engine problem
Operating System: NT 4.0 SP 6a
PHP Version: 4.1.1
New Comment:

I can't see any of the text script between <? and ?> when I load my php
page In the internet explorer, what's the problem??..


Previous Comments:
------------------------------------------------------------------------

[2002-03-21 00:00:03] php-bugs at lists dot php dot net

No feedback was provided for this bug for over a month, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".

------------------------------------------------------------------------

[2002-02-20 06:17:24] [email]sniperphp.net[/email]

This is not a bug. Please double-check the doentation available
at [url]http://www.php.net/manual/[/url] and the instructions on how to report
a bug at [url]http://bugs.php.net/how-to-report.php[/url]



------------------------------------------------------------------------

[2002-02-20 02:54:32] danielc at ysisandsolutions dot com

In PHP 4.1.1
No warning reported even if php.ini has
error_reporting = E_ALL
or
error_reporting = E_NOTICE
Warning reported if the script has
error_reporting(E_ALL);
or
error_reporting(E_NOTICE);

------------------------------------------------------------------------

[2000-11-27 11:11:10] [email]sniperphp.net[/email]

Check your error_reporting line in php.ini
or try setting the error level to highest in
the beginning of the script:

error_reporting(E_ALL);


--Jani


------------------------------------------------------------------------

[2000-10-12 09:46:04] danielc at ysisandsolutions dot com

$X = "c:\dirname";

In PHP 3.0.11, that's reported as "Bad escape sequence."
In PHP 4.0.3, no error is reported.



------------------------------------------------------------------------


--
Edit this bug report at [url]http://bugs.php.net/?id=7160&edit=1[/url]