Professional Web Applications Themes

A few problems - Macromedia Contribute General Discussion

1.) We have one user that is having a problem with Contribute not opening. She can see the Contribute taskbar item appear, but no window opens for Contribute, ever. 2.) A user is inserting an image from his computer onto the page and publishing it. When he goes to view the page there is a broken image icon and the path is still pointing to his local file path. I checked the images directory and the image was never uploaded. 3.) In an attempt to troubleshoot problem #2 above I tested it on my machine and when it tried to ...

  1. #1

    Default A few problems

    1.) We have one user that is having a problem with Contribute not opening. She
    can see the Contribute taskbar item appear, but no window opens for Contribute,
    ever.

    2.) A user is inserting an image from his computer onto the page and
    publishing it. When he goes to view the page there is a broken image icon and
    the path is still pointing to his local file path. I checked the images
    directory and the image was never uploaded.

    3.) In an attempt to troubleshoot problem #2 above I tested it on my machine
    and when it tried to upload the images .mno file I got "Access denied: The file
    may not exist or there could be a permission problem." and I am the admin so
    shouldn't be denied access.

    Anybody have any ideas on any of these problems?


    AcidFX Guest

  2. #2

    Default Re: A few problems

    We need more information from you. What version of Contribute are you guys
    using? How are you connecting to your site, FTP or a local network mapping? Do
    you have any kind of extra network security settings enabled?

    mzanime.com Guest

  3. #3

    Default Re: A few problems

    I am using version 3.1, and those two users have version 3.0. It is FTP with
    no extra security settings.

    Another user using 3.1 always has to overwrite her current connection with the
    exact same connection key file everytime she opens Contribute else it says I am
    editing each and every page, which I'm not and I made sure files are checked in
    within Dreamweaver.

    AcidFX Guest

  4. #4

    Default Re: A few problems

    Strange. Well first of all, I would suggest turning off the Dreamweaver
    integration and don't use Dreamweaver check-in/check-out. I've never had any
    good experiences with it, it only caused a big mess.

    As to whats wrong with her key, I'm not sure. It may be corrupted, as
    sometimes happends. Regenerate her a new key and instead of emailing it, save
    it to your desktop and then try giving it to the user by another means. Either
    on CD or a network drive.

    If she STILL has issues I'd contact MM tech support.

    mzanime.com Guest

Similar Threads

  1. SQL Problems - can this be right?
    By bmyers in forum Coldfusion Database Access
    Replies: 6
    Last Post: November 16th, 03:31 PM
  2. PDF problems
    By Doug in forum Macromedia Freehand
    Replies: 6
    Last Post: April 21st, 09:41 PM
  3. 2 problems
    By pBarrelas in forum Macromedia Flash Sitedesign
    Replies: 4
    Last Post: December 4th, 09:35 PM
  4. Replies: 0
    Last Post: September 22nd, 02:18 PM
  5. scp problems - again
    By Dr. David Kirkby in forum AIX
    Replies: 7
    Last Post: August 1st, 02:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139