Professional Web Applications Themes

acrobat 6 installation - Adobe Acrobat Windows

hi support, since your installation is a msi file, i tried doing a mst file to answer for the company setup but when i try the installation, i receive the error message "invalid licence number" but the number works if i install your msi directly. can you help with my problem? thank you....

  1. #1

    Default acrobat 6 installation

    hi support,

    since your installation is a msi file, i tried doing a mst file to answer for the company setup but when i try the installation, i receive the error message "invalid licence number" but the number works if i install your msi directly.

    can you help with my problem?

    thank you.
    Daniel_Brassard@adobeforums.com Guest

  2. #2

    Default Re: acrobat 6 installation

    This is not the way to contact Adobe tech support. This is a user to user forum. Try this link to find out how to contact Adobe: <http://www.adobe.com/misc/ts.html>
    Gary_A.@adobeforums.com Guest

  3. #3

    Default Re: acrobat 6 installation

    ive been messing around with this same problem for 2 weeks, no one replied on the forum when i asked about it. if you do get support to help you or figure it out on your own, please post the resolution here, this problem is driving me crazy!!!

    cant get the MST to apply when installing no matter what i do. i used the tuner and have tried litarally everything.
    noridian@adobeforums.com Guest

  4. #4

    Default Re: acrobat 6 installation

    Did you package the files to the directory "C:\InstallShield for Adobe Acrobat 6.0" or did you just click the "Save" button. If you did the latter then you didn't package the files correctly. When you package them Tuner makes a copy of the files in the default directory or one that you choose at packaging time. It's actually in the doentation but doentation like ReadMe's are rarely viewed.

    ~T
    Tembowa@adobeforums.com Guest

  5. #5

    Default Re: acrobat 6 installation

    Having reinstallation problems. When I try to access the program after reinstallation it locks up at the following point, Loading & Certifying Distil~1.API.. I have run the reinstall progran two different times, Also ran the trouble finding program.
    Donald_Dorry@adobeforums.com Guest

Similar Threads

  1. installation problem with Acrobat 7.0 Pro Patch
    By Robert_Elston@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 3
    Last Post: October 18th, 03:41 AM
  2. Acrobat 7 Pro Installation Failure
    By Craig_Griffin@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 3
    Last Post: August 3rd, 02:28 PM
  3. installation Acrobat 7 on Tiger : Problem
    By tbriffod@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 9
    Last Post: June 4th, 08:00 AM
  4. Installation of Acrobat 3.01 Help
    By nranderson@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 1
    Last Post: May 12th, 02:23 PM
  5. Installation conflict with PageMaker 7.0 and Acrobat 5.0
    By Hazel_Wood@adobeforums.com in forum Adobe Acrobat Windows
    Replies: 1
    Last Post: April 14th, 08:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139