Professional Web Applications Themes

Administration - Macromedia Contribute Connection Administrtion

Hi, Contribute connects fine to my website - it was easy to set up all the connection information and i can edit pages fine. However, I want to become the administrator of the site. I go into the "My Connections..." box and it shows my site (the only one I set up) and says <No Administrator>. So I click "Administer...", it asks what type of editing I want (I choose word process) and it starts to search for a guard page. After a long time, it tells me that it can't find one. I watched it go through all the ...

  1. #1

    Default Administration

    Hi,

    Contribute connects fine to my website - it was easy to set up all the
    connection information and i can edit pages fine.

    However, I want to become the administrator of the site. I go into the "My
    Connections..." box and it shows my site (the only one I set up) and says <No
    Administrator>. So I click "Administer...", it asks what type of editing I want
    (I choose word process) and it starts to search for a guard page. After a long
    time, it tells me that it can't find one.

    I watched it go through all the index files it searches for and it checked for
    "index.php" which is my home page. I know its there, because I can edit it in
    Contribute, visit it in the browser and my FTP client etc. yet Contribute
    refuses to find it. After it has searched, it gives me the chance to type in
    the file name and I do, (index.php again) but it still won't see it.

    Am I doing something wrong, or is it a bug or something?
    Thanks.

    ale_jrb Guest

  2. #2

    Default Re: Administration

    Are you using IIS as your webserver?
    If IIS is your webserver , then this should help you.
    Open IIS management console and open properties of default website . In
    doent tab verify you have index.php and move it to top. Restrat the service.
    Then you should be able to administer the site successfully from contribute.

    Please let me know whether this helped or not.

    -shubha


    shubha turuvekere Guest

  3. #3

    Default Re: Administration

    I don't think that's my web server... but my host forces ads. I think that could be it.
    ale_jrb Guest

Similar Threads

  1. administration with Con. 3 - user with Con.CS3
    By allreserved in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: April 28th, 03:37 PM
  2. Where is the server administration???
    By colinwalton in forum Coldfusion Server Administration
    Replies: 2
    Last Post: January 11th, 03:47 PM
  3. Administration Tools
    By romain.alnet@gmail.com in forum MySQL
    Replies: 5
    Last Post: June 19th, 03:17 PM
  4. Error on Administration
    By William Ribeiro in forum Coldfusion Server Administration
    Replies: 0
    Last Post: May 3rd, 02:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139