On Sat, 22 Mar 2003 13:44:13 -0600, Ray Fischer wrote
(in message <b5ieec$7vt$1bolt.sonic.net>):

[in response to my request for information on how to have Adobe applications
use Safari instead of Internet Explorer as the default browser for help]
> System Preferences -> Internet
>
> Set your default browser to be Safari.
That I had already done, both for the administrator account and user account,
but it was not successful. One would think that changing the default browser
selection would have worked.


-- James L. Ryan -- TaliesinSoft