Professional Web Applications Themes

Adobe Contribute CS3 Mac Hangs on Startup connecting toAdobe - Macromedia Contribute Connection Administrtion

Removed by Administrator...

  1. Moderated Post

    Default Adobe Contribute CS3 Mac Hangs on Startup connecting toAdobe

    Removed by Administrator
    glenbarney1 Guest
    Moderated Post

  2. #2

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    I've also discovered the following: The problem I'm encountering only occurs
    on the home screens.

    If you turn off "View Sidebar", Contribute becomes much more responsive.

    If you click "Don't show this again" and make the home screen go away, the
    problem disappears completely. (Of course, so does the nice home screen, alas.)

    So the responsiveness issue I'm seeing appears to be related only to the home
    screens in Contribute.

    glenbarney1 Guest

  3. #3

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    My issue seems to be that Contribute cannot load a very basic flash animation - it seems to be an swf file. which is odd since its been the same line of code for several month, same images etc.
    ACR8TV1 Guest

  4. #4

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    That's interesting. I've got some thoughts, but let me ask you a couple of
    questions:
    1. Are you Mac or PC?
    2. Do you have ANY OTHER Adobe software loaded on your computer at all? And
    if so, what exactly do you have loaded?
    3. Can you identify exactly which file it's trying unsuccessfully to load? If
    so, can you tell me where that file is so I can look on my end? Or is the file
    remote from Adobe (as I suspect it is), and can you identify the URL of the
    file?
    4. Are you able to get the thing into Offline mode, and does it start okay
    when Offline?
    Maybe this can point me to something on this end that might help.

    Glen

    glenbarney1 Guest

  5. #5

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    Same problem for me on Mac OSX 10.5.5 running Contribute 4.1
    marrigo Guest

  6. #6

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    Okay! If you're willing, please answer the questions I asked the other user
    above in this thread.

    I've got an open case with Adobe on this right now. They want me to do a few
    more of the things in the script (open in Rosetta, try another Admin account)
    which didn't work for me before. I'm going to try them again anyway, and
    report back. I'll keep you posted here.

    In the meantime, it looks like we have a problem that is on more than one
    computer - that's good, that means it'll be easier to find.

    Everyone who has this problem, please provide the info I ask for above -it
    might help Adobe figure this out.

    Thanks!
    Glen

    glenbarney1 Guest

  7. #7

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    Im on an IMAC running OS 10.5.5
    Contribute version 3.1.02407
    As for other Adobe - photoshop elements 4.0
    Adobe reader.

    It seems to fail to load when opening up the frame I use for all the web pages
    for our theatre..there is Flash animation running in the mast head. When that
    is taken out of the equation contribute loads.

    It was running fine for the past several months, then sometime last week it
    started this nonsense. The website loads fine when viewed...very odd.

    On behalf of a poor not for profit theatre...I appreciate the help. Free
    tickets if you can help solve this . lol


    ACR8TV1 Guest

  8. #8

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    OKay, I just did everything Adobe wanted so far - without result, alas - and
    sent a detailed report back to them.

    But I think we might be having different problems here.

    My problem is that Contribute won't even start. It gets to the welcome
    screen, and then slows down and halts - even with no connections configured
    whatsoever.

    Are the two of you having this problem? Or are you able to get it to the
    welcome screen and have it remain responsive?

    ACR8TV1, I thought you were having the same problem, but your comment about
    loading Flash suggests that, for you, Contribute doesn't grind down until you
    connect to one of your sites. Yes? No?

    Marrigo, you say you're having the "same problem" - can you clarify is your
    problem with startup prior to connecting to a site? Or only after you connect
    to a particular site?

    ANd for both, if the latter, Is the problem just one site, or all sites?

    Let me know, if you would, please!

    Glen


    glenbarney1 Guest

  9. #9

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    glenbarney - When i load up Contribute it loads ok, then when I go to connect
    to our website it hangs up while loading the lead page. I tried it from the Mac
    at work and from my Mac at home same issue..starts loading then grinds to a
    stop with the "pinwheel of death" cursor icon on mac. I force quit out of CS3.

    The company that set up our website took a look, had no problem (also mac
    based) I tried removing the flash animation file from the code for the home
    page(used cyberduck)....Contribute opened and i was able to make changes. Our
    web designer looked a the code, checked it for errors, found nothing wrong...we
    reloaded the code to run the flash. The site runs fine. Tried to load the site
    from Contribute again..same thing..ground to halt. He is just as perplexed as
    me.
    I tried uninstalling CS3 and reinstalling..even tried a trial version of
    CS4...same problem on the home mac and mac at the office. For some reason
    Contribute has just stopped liking what was up there for several months. Feel
    free to check out the site - [url]www.theatrebuildingchicago.org[/url]. I update the site
    weekly with new shows. Well I did until contribute crapped out on me. Hope this
    gives you more insight.

    ACR8TV1 Guest

  10. #10

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    ACR8TV1 - Sorry to say this, but you page does generate javascript errors, even
    in Contribute:
    1. line 112, object expected
    2. line 124, object expected
    3. line 188, CSSMenu not defined
    Since Dreamweaver and Contribute both heavily depend on javascript (so much
    that Dreamweaver can crash on using error filled scripts in a site), this can
    cause trouble. Maybe solving this (by your webdesign company) and checking the
    way flash is integrated in the page would solve this issue.
    It does not seem to be the same problem as glenbarney1.

    ThinkInk Guest

  11. #11

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    glenbarney1 have you read this post?

    [url]http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=55&catid=290&threadid=1409 017&enterthread=y[/url]
    ThinkInk Guest

  12. #12

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    [Q]glenbarney1 have you read this post?[/Q]

    I had not, but I have now, thanks. I tried the work around, but as soon as I
    added my first connection, Contribute reopened the start screen and sent itself
    into the weeds.

    BUT... by using "My Connections" AFTER disabling the start screen using the
    shut-the-network-off workaround, I was able to add my connections and work.

    There is still, of course, clearly a systemic problem here - not only with CS3
    but also with CS4 - so I do hope they find it quickly!

    Glen

    glenbarney1 Guest

  13. #13

    Default Re: Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe

    Thanks for the postings, just got both of these, will try them and see what works. the other post had alot of great information. Thank you again.
    ACR8TV1 Guest

Similar Threads

  1. Adobe Contribute CS3 Mac Hangs on Startup connectingto Adobe
    By glenbarney1 in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: December 2nd, 09:23 PM
  2. Adobe Acrobat Pro 6.0 Crashes on Startup
    By Sabrina_McNeese@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 1
    Last Post: August 24th, 11:00 PM
  3. CS: Adobe Gamma Loader in Startup?
    By Leonard M. Wapner in forum Adobe Illustrator Windows
    Replies: 0
    Last Post: May 4th, 12:46 AM
  4. Adobe Illustrator 11.0 won't startup in OSX 10.3
    By Kevin_Griffith@adobeforums.com in forum Adobe Illustrator Macintosh
    Replies: 3
    Last Post: April 9th, 03:46 AM
  5. Computer hangs on startup with ADSL connection
    By Allain Pelletier in forum Windows Networking
    Replies: 1
    Last Post: July 5th, 06:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139