Professional Web Applications Themes

Adobe Encore Menu Links fail to work - Adobe Illustrator Windows

Hi All, I am just starting to learn how the make a DVD using "Adobe Encore 1.0" So far I am doing fairly well, got the Chapters working right, and started doing the menus. Problem came when I tried to preview the menus. 1. The links no longer work, when I move the curser over the prompt "Play", "Features", or a "scene" nothing happens. The little hand does not appear, and the link appears to be dead, clicking on it does nothing. 2. Fault finding. I exit out of the project at this time, not saving the menus. Re-open the ...

  1. #1

    Default Adobe Encore Menu Links fail to work

    Hi All,

    I am just starting to learn how the make a DVD using "Adobe Encore 1.0"
    So far I am doing fairly well, got the Chapters working right, and started
    doing the menus.
    Problem came when I tried to preview the menus.
    1. The links no longer work, when I move the curser over the prompt "Play",
    "Features", or a "scene" nothing happens. The little hand does not appear,
    and the link appears to be dead, clicking on it does nothing.

    2. Fault finding. I exit out of the project at this time, not saving the
    menus. Re-open the project (has my time-line video), load the menu from the
    list and make a new menu (from the template), and check the preview
    (template), works okay.

    3. Go into edit mode, change the header for my title or put a link on one of
    the buttons, and preview. Links have stopped working again. As for the
    header/title, this was all that I changed.

    Looking through the manual, I can not find anything to help. I can not see
    anything that I am doing that would make the menu stop working.
    Any help would be grateful. The program is great, and I can see all our home
    movies going onto the form.

    Regards and Thanks in Advance.

    --
    Kevin, Natasha, Stacey & Rochelle


    Kevin & Natalia Mitchell Guest

  2. #2

    Default Re: Adobe Encore Menu Links fail to work

    That was is. Any time you change anything-- title, type style, etc. you
    have to do the link thing all over again,. I haven';t found a work around
    yet and Adobe hasnt helped either. Sounds like it died when you made a new
    menu. I've found I have to get everything ready to go (menu pages, film
    clips timelined, etc before I begin making the links/pick whips. My links
    have even died after I added a new item into the assets bin. I'm working on
    v1, maybe the update fixed it, dont know, but Im not ready to fork over
    upgrade cash on a 6 month old program.


    "Kevin & Natalia Mitchell" <sparcmanhotmail.com> wrote in message
    news:407d0d58news.iconz.co.nz...
    > Hi All,
    >
    > I am just starting to learn how the make a DVD using "Adobe Encore 1.0"
    > So far I am doing fairly well, got the Chapters working right, and started
    > doing the menus.
    > Problem came when I tried to preview the menus.
    > 1. The links no longer work, when I move the curser over the prompt
    "Play",
    > "Features", or a "scene" nothing happens. The little hand does not appear,
    > and the link appears to be dead, clicking on it does nothing.
    >
    > 2. Fault finding. I exit out of the project at this time, not saving the
    > menus. Re-open the project (has my time-line video), load the menu from
    the
    > list and make a new menu (from the template), and check the preview
    > (template), works okay.
    >
    > 3. Go into edit mode, change the header for my title or put a link on one
    of
    > the buttons, and preview. Links have stopped working again. As for the
    > header/title, this was all that I changed.
    >
    > Looking through the manual, I can not find anything to help. I can not see
    > anything that I am doing that would make the menu stop working.
    > Any help would be grateful. The program is great, and I can see all our
    home
    > movies going onto the form.
    >
    > Regards and Thanks in Advance.
    >
    > --
    > Kevin, Natasha, Stacey & Rochelle
    >
    >

    vern Guest

Similar Threads

  1. Adobe Links Its Design Applications
    By resuccess in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: December 27th, 03:17 PM
  2. Queries Work But Inserts Fail
    By grndvl1 in forum Coldfusion Database Access
    Replies: 0
    Last Post: July 27th, 06:51 PM
  3. Links don't work in Shockwave movie but work in p
    By rokarege in forum Macromedia Director Basics
    Replies: 1
    Last Post: May 3rd, 02:02 AM
  4. Adobe Encore
    By Nibbler in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 0
    Last Post: September 1st, 04:11 AM
  5. pop up menu links
    By Anthony MMTS in forum Macromedia Fireworks
    Replies: 0
    Last Post: August 6th, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139