Hi guys,

After a long time I tried to reinstal Shockwave-player, but when I try I get
the same error everytime.
This is the error: [Q]This applicatopn requires an Xtra (Flash Movie...) that
either does not exist or failed to initialize properly. Please make sure the
appropriate Xtras are in the Xtras folder(s).[/Q]

Does anyone have a solution for this problem?

Thanks in advance.