Today I updated my Acrobat 6.0 standard to 6.0.1 when the program prompted me. The update ran fine, I rebooted the machine as it asked. Now when I start Acrobat, it gives me the following message;

There was an error while loading the plug-in 'ebook.api'. Two plug-ins are attempting to register with the same name.

All help appreciated.