Professional Web Applications Themes

Airport 3.1 uploads nada to snow base station - Mac Networking

According to Apple's instructions, after installing the new Aiport 3.1 software onto Os 10.2.6 I should hit 'Configure' in the new Airport Admin Utility for the new software to be uploaded to the (snow) base station. But nothing uploads. Hitting Configure brings up the usual settings tabs. If I then hit the Upload button, I get an Open dialog which I guess is asking to be pointed to firmware rather than software. Am I doing something wrong or are Apple's instructions incorrect? FWIW, the new Airport software works - and seems to have improved wireless filesharing over IP which was ...

  1. #1

    Default Airport 3.1 uploads nada to snow base station

    According to Apple's instructions, after installing the new Aiport 3.1
    software onto Os 10.2.6 I should hit 'Configure' in the new Airport
    Admin Utility for the new software to be uploaded to the (snow) base
    station. But nothing uploads. Hitting Configure brings up the usual
    settings tabs. If I then hit the Upload button, I get an Open dialog
    which I guess is asking to be pointed to firmware rather than software.
    Am I doing something wrong or are Apple's instructions incorrect?

    FWIW, the new Airport software works - and seems to have improved
    wireless filesharing over IP which was previously so flaky as to be not
    worth using.

    Stan
    Stan The Man Guest

  2. #2

    Default Airport 3.1 uploads nada to snow base station

    According to Apple's instructions, after installing the new Aiport 3.1
    software onto Os 10.2.6 I should hit 'Configure' in the new Airport
    Admin Utility for the new software to be uploaded to the (snow) base
    station. But nothing uploads. Hitting Configure brings up the usual
    settings tabs. If I then hit the Upload button, I get an Open dialog
    which I guess is asking to be pointed to firmware rather than software.
    Am I doing something wrong or are Apple's instructions incorrect?

    FWIW, the new Airport software works - and seems to have improved
    wireless filesharing over IP which was previously so flaky as to be not
    worth using.

    Stan
    Stan The Man Guest

  3. #3

    Default Re: Airport 3.1 uploads nada to snow base station

    Stan The Man <machomac.com> wrote:
    > According to Apple's instructions, after installing the new Aiport 3.1
    > software onto Os 10.2.6 I should hit 'Configure' in the new Airport
    > Admin Utility for the new software to be uploaded to the (snow) base
    > station. But nothing uploads. Hitting Configure brings up the usual
    > settings tabs. If I then hit the Upload button, I get an Open dialog
    > which I guess is asking to be pointed to firmware rather than software.
    > Am I doing something wrong or are Apple's instructions incorrect?
    If your base station's firmware is as new or newer than that included in
    the AirPort software package, the Admin Utility doesn't need to update
    it. Only Extreme Base Stations got a firmware update (to 5.1) with
    AirPort 3.1.

    It looks like the current firmware for the Snow Base Station is version
    4.0.6, released in August 2002 and included in the AirPort 2.0.6
    software.
    Neill Massello Guest

  4. #4

    Default Re: Airport 3.1 uploads nada to snow base station

    Stan The Man <machomac.com> wrote:
    > According to Apple's instructions, after installing the new Aiport 3.1
    > software onto Os 10.2.6 I should hit 'Configure' in the new Airport
    > Admin Utility for the new software to be uploaded to the (snow) base
    > station. But nothing uploads. Hitting Configure brings up the usual
    > settings tabs. If I then hit the Upload button, I get an Open dialog
    > which I guess is asking to be pointed to firmware rather than software.
    > Am I doing something wrong or are Apple's instructions incorrect?
    If your base station's firmware is as new or newer than that included in
    the AirPort software package, the Admin Utility doesn't need to update
    it. Only Extreme Base Stations got a firmware update (to 5.1) with
    AirPort 3.1.

    It looks like the current firmware for the Snow Base Station is version
    4.0.6, released in August 2002 and included in the AirPort 2.0.6
    software.
    Neill Massello Guest

Similar Threads

  1. DSL - can you turn Airport base station off?
    By asd123 in forum Mac Networking
    Replies: 1
    Last Post: September 22nd, 04:54 AM
  2. webcam causes airport base station reset ?
    By Monica in forum Mac Networking
    Replies: 0
    Last Post: August 9th, 08:46 PM
  3. Airport Base Station to Netgear MR814 possible?
    By Ben Bethel in forum Mac Applications & Software
    Replies: 1
    Last Post: July 18th, 09:59 PM
  4. WTB: Airport Card & Base Station
    By Sam Arseneau in forum Mac Networking
    Replies: 0
    Last Post: July 15th, 05:57 PM
  5. AirPort - OS X, no base station
    By Doug Brown in forum Mac Networking
    Replies: 4
    Last Post: June 30th, 06:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139