In <BB306DE3.E891%auteur1earthlink.net> JSParis wrote:
> I took my TiBook to the Hilton, turned on Airport and ³Wayport Access²
> was listed. But when I tried to launch Mail and/or Safari, the TiBook
> tried to dial out through my internal modem and, of course, the
> message was ³no dial tone.² I visited AirPort help and followed the
> config procedure, same results. Anyone know what I¹m doing wrong?
Probably you still have your local Internet Service Provider dial-up
selected in your network preferences. Select "Automatic" instead (in the
"Location" submenu of the Apple menu) or try to force the machine to use
the Airport in the Internet Connect application.

--
Serwis Usenet w portalu Gazeta.pl -> [url]http://www.gazeta.pl/usenet/[/url]