Professional Web Applications Themes

Airport can't upload update 3.4.1 - Mac Networking

Hmmm...I updated Airport software and rebooted. Airport Admin wants to upload the new software but I get error report "Can't update software". Any ideas? -- Gnarlie http://www.Gnarlodious.com/Entities/Computer/Cube/Cube.html...

  1. #1

    Default Airport can't upload update 3.4.1

    Hmmm...I updated Airport software and rebooted. Airport Admin wants to
    upload the new software but I get error report "Can't update software".

    Any ideas?

    -- Gnarlie
    http://www.Gnarlodious.com/Entities/Computer/Cube/Cube.html

    Gnarlodious Guest

  2. #2

    Default Re: Airport can't upload update 3.4.1

    In article <BCB47B0E.434DF%invalid.>,
    Gnarlodious <invalid.> wrote:
     


    Talk about a late response (I am trying to catch up). I had exactly
    this same problem and I have no idea what to do. Do you have to have a
    card installed for the download to work, I wonder? My AP Extreme &
    cards are on the way but not yet installed.

    Madeleine

    ..
    Madwen Guest

  3. #3

    Default Re: Airport can't upload update 3.4.1

    When I have downloaded 3.4.1 from apple and installed it on my powerbook
    the only indication of it having done so is that it is in the receipts as
    AirportSW. When I try to upload to AEBS the window opens at Receipts but
    all contents are greyed out, and I cannot find 3.4.1 elsewhere, so that I
    have to cancel upload. How do we know what software is on the AEBS? Only
    info given is what firmware is installed.

    crawford Guest

  4. #4

    Default Re: Airport can't upload update 3.4.1

    When I have downloaded 3.4.1 from apple and installed it on my powerbook
    the only indication of it having done so is that it is in the receipts as
    AirportSW. When I try to upload to AEBS the window opens at Receipts but
    all contents are greyed out, and I cannot find 3.4.1 elsewhere, so that I
    have to cancel upload. How do we know what software is on the AEBS? Only
    info given is what firmware is installed.

    crawford Guest

  5. #5

    Default Re: Airport can't upload update 3.4.1

    crawford <lumgair.plus.com> wrote:
     

    The firmware version of your AEBS should appear in the first window that
    opens when you click Configure in the AirPort Admin Utility. The latest
    version of AEBS firmware is 5.4, released in April and contained in the
    AirPort 3.4 and 3.4.1. (The only change in AirPort 3.4.1 versus 3.4 is
    the AirPort Extreme Card driver.)

    Each new version of AirPort Admin Utility will prompt you to update your
    base station's firmware if an update is needed. If you get no prompt,
    the firmware is current. For instructions on updating your base
    station's firmware, see
    <http://docs.info.apple.com/article.html?artnum=107844>.

    Neill Guest

  6. #6

    Default Re: Airport can't upload update 3.4.1

    Thanks, Neill, the article was helpful. I used the firm method of update;
    the base station is again V5.4. Does this mean 3.4.1 is also installed on
    AEBS?

    crawford Guest

  7. #7

    Default Re: Airport can't upload update 3.4.1

    Thanks, Neill, the article was helpful. I used the firm method of update;
    the base station is again V5.4. Does this mean 3.4.1 is also installed on
    AEBS?

    crawford Guest

  8. #8

    Default Re: Airport can't upload update 3.4.1

    crawford <lumgair.plus.com> wrote:
     

    The version numbers of the AirPort software on Macs and the firmware in
    AirPort Base Stations doesn't match numerically. Base station firmware
    has its own numbering scheme that depends on the base station model. All
    firmware for the Extreme Base Station has the number 5.x.x.

    Generally, the only compatibility problem that arises between the
    AirPort software on a Mac and the firmware in an AirPort Base Station is
    that older versions of the AirPort Admin Utility may not be able to
    configure base stations running newer firmware. If AirPort Admin Utility
    3.4 no longer prompts you to update the firmware on your Extreme Base
    Station, it means that the base station's firmware (5.4) is current and
    compatible with the 3.4 and 3.4.1 releases of AirPort software.

    Neill Guest

Similar Threads

  1. Upload Multiple Attached Files / Update 3.11
    By Electrotec in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: January 11th, 12:29 AM
  2. Airport Client on Non-Airport WiFi Network
    By Michael in forum Mac Networking
    Replies: 10
    Last Post: February 21st, 12:37 AM
  3. Replies: 0
    Last Post: July 31st, 03:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139