> I have installed apache+mod_ssl-1.3.33+2.8.22, and,
> when trying to add php4-4.3.10_2 and mod_perl modules,
> I observed that they depend on apache-1.3.33_1. But I
> didn`t find a ssl module for apache-1.3.33_1. What
> does it mean, that I can`t run a apache server with
> perl, php and ssl modules installed? What can I do?
> Thank you in advance.
I found that if you build the PHP port after installing apache+mod_ssl, it
will happily use the apache that is already installed and not require that
apache be built.

--
Ean Kingston

E-Mail: ean_AT_hedron_DOT_org
URL: [url]http://www.hedron.org/[/url]