Professional Web Applications Themes

Appletalk 8.1 question - Mac Applications & Software

I have 2 Macs w/ OS 8.1. I plugged my crossover cable to network them and cannot find the browser window which I read requires an control panel named "network something" . Two how-to-books so far haven't gotten me hooked up, and this is just the first step in my planning mac to pc with PC/MacLan software. I can't move files with scsi drives plugged in the PC (in Mac format) so I gotta use a LAN and a "scratch folder". Any site to read from known ?? -- Robert Hedges http://www.ecsd.com/~rhhedgz1/...

  1. #1

    Default Appletalk 8.1 question

    I have 2 Macs w/ OS 8.1. I plugged my crossover cable to network them and
    cannot find the browser window which I read requires an control panel
    named "network something" .
    Two how-to-books so far haven't gotten me hooked up, and this is just the
    first step in my planning mac to pc with PC/MacLan software. I can't move
    files with scsi drives plugged in the PC (in Mac format) so I gotta use a
    LAN and a "scratch folder".
    Any site to read from known ??

    --
    Robert Hedges
    http://www.ecsd.com/~rhhedgz1/
    Robert Guest

  2. #2

    Default Re: Appletalk 8.1 question

    In article <bmgrge$hqg$louisville.edu>,
    " Robert H. Hedges" <edu> wrote:
     

    Go to the AppleTalk control panel on both machines. Once both are there,
    you will see the option to switch AppleTalk to EtherNet. Do that for
    both Macs. You will also need to set up sharing in the Sharing control
    panels.

    --
    Ron
    Ron Guest

  3. #3

    Default Re: Appletalk 8.1 question

    On Tue, 14 Oct 2003, Ron Parsons wrote: 
    >
    > Go to the AppleTalk control panel on both machines. Once both are
    > there, you will see the option to switch AppleTalk to EtherNet. Do
    > that for both Macs. You will also need to set up sharing in the
    > Sharing control panels.[/ref]

    Probably also need to turn on Appletalk in the Chooser, after doing the
    other things.

    joe
    Joe Guest

  4. #4

    Default Re: Appletalk 8.1 question

    In article <client.attbi.com>,
    Joe Davison <net> wrote:
     
    >>
    >> Go to the AppleTalk control panel on both machines. Once both are
    >> there, you will see the option to switch AppleTalk to EtherNet. Do
    >> that for both Macs. You will also need to set up sharing in the
    >> Sharing control panels.[/ref]
    >
    >Probably also need to turn on Appletalk in the Chooser, after doing the
    >other things.[/ref]

    You can tell I've been away from 7/8/9 for a while.

    --
    Ron
    Ron Guest

  5. #5

    Default Re: Appletalk 8.1 question

    First series of actions: Appletalk to Ethertalk. check. Fill-in names
    for machines - can't find the "browser" to move files.
    Then must turn Appletalk off constantly for video capture. I seems to try
    but no mount from machine to machine.
    Then I get " open transport" needed for appletalk - so I make sure all
    such extensions are loading.
    Now I get "an error occurred attenpting to use eithernet - make sure your
    network connections are correct"

    I have two books and neither is clear enough.

    Chooser maybe ? OK I'll try.

    Thanks RH

    Ron Parsons <net> wrote: 
     
    >>
    >>Probably also need to turn on Appletalk in the Chooser, after doing the
    >>other things.[/ref][/ref]
     
     

    --
    Robert Hedges
    http://www.ecsd.com/~rhhedgz1/
    Robert Guest

  6. #6

    Default Re: Appletalk 8.1 question

    In article <bmks4t$1mv1$louisville.edu>,
    " Robert H. Hedges" <edu> wrote:
     

    Fill in names for machines? I dont know what you mean. Fill in names
    where? Macs don't use a "browser" to move files. One EtherTalk is
    activated and filesharing is enabled, you use the Chooser (in the Apple
    menu) to connect to another computer. Once connected, the remote drive
    appears as a hard drive on the desktop.
     

    Why must you turn of AppleTalk? Improve performance, or video capture
    just won't run?
     

    This comment make me think that you may be facing the chicken and the
    egg syndrom. Some older Macs (like the first generation Nubus Power Macs
    such as a 6100) will not switch to ethernet unless the Mac senses an
    active ethernet network. The dance goes like this...
    1. two nubus macs are connected with a crossover cable.
    2. Mac 1 is switched to AppleTalk via Ethernet via the AppleTalk control
    panel.
    3. Mac 1 looks out over the ethernet port for any Ethernet activity and
    see none.
    4. Mac 1 reverts to LocalTalk
    5. Mac 2 is switched to AppleTalk via Ethernet (aka EtherTalk) via the
    control panel and does exactly what Mac 1 did.
    6. Repeat ad nauseam

    Easiest way to solve this problem... Buy a four port hub.
    1. Two Macs are connected to a 4 port hub via staight through patch
    cables.
    2. Mac 1 is switched to AppleTalk via Ethernet using the AppleTalk
    control panel.
    3. Mac 1 looks out over the ethernet port for any Ethernet activity and
    see a hub.
    4. Mac 1 accepts the change and allows the user to close the control
    panel and save the new settings.
    5. Repeat with Mac 2
    6. Configure sharing via the Sharing or is it File Sharing control panel
    7. Use the Chooser (in the Apple Menu) to connect and mount drives.
    8. Share files.

    I vaguely remember someone saying that if both Macs are switched to
    EtherTalk simultaneously, they will see each other and accept the
    change. I don't know if that actually works, but I bet it wouldn't be
    fun to do, especially if the machines are not next to each other.

    Also, I dont think you have to go to the chooser to activate AppleTalk.
    I think that the AppleTalk control panel will ask you if you want to
    make AppleTalk active (if it isn't already) when you close (or was it
    open) the control panel.

    I hope that helps

    Chris
     
     
    > [/ref]

    > [/ref]
    Christopher Guest

  7. #7

    Default Re: Appletalk 8.1 question

    In article <news.rcn.net>,
    Christopher Masi <cjmasi*nogarbageplease*rcn.com> wrote:
     

    The cure for this is to just open the AppleTalk control panel on one,
    but do nothing. When the other machine then looks for ethernet, it will
    see something and turn on, then so will the first machine.

    --
    Ron
    Ron Guest

  8. #8

    Default Re: Appletalk 8.1 question

    I gonna try it all. I appreciate it.

    Here is where we are now. I don't want a hub (if I can avoid it). The
    crossover cable is supposed to do it. The important thing is the mac to
    pc connect, for which I practice.
    The P4 PC tower, 7300/200 & 7500/180 are all on the same computer desk.
    Video capture requires all resources. Even QuickKeys won't operate with
    Premiere on. 100% frame capture is the goal on each Mac when it's doing
    that task, and Premiere messages to turn off appletalk.
    One how-to book says to use a small folder for the file sharing, and teh
    resources used and speed reduction of the mac network is reduced
    substantially. I am gonna do that instead of looking at 9GB HDs over a
    appletalk network.

    I tried chooser. It made no diff yet.
    I got an error message that open transport was not loaded. I loaded it.
    No progress. Appletalk refused to save as on. The ssytem is stuck with the
    appletalk control panel screen and won't save, go away, quit, or gimme my
    machine back. I reboot with a forced unplug. I got out a archival system
    disc of 8.1 and loaded all the relevant
    extensions and control panels. This took a few boots because dispite the
    refusal of Appletalk control panel to save as "on" the open transport
    appletalk extensions were "in use" and could not be replaced.
    After reload, Mac 1 Appletalk control panel in the menu
    configuration> save> allows only import, done and cancel. but it saves as
    on, all control panels appear, and seem ready to work. Both machines are
    side by side with both Appletalk control panels on the respective screens.
    (dual independent monitors, one shared w/ the PC)
    The other Mac 2, "saves" as appletalk on after reload of all ext/control
    panels but?????? -50 error stops access to Users and Groups, & File
    Sharing & Configuration in the Appletalk menu.

    I'm printing your suggestions and I'll try them.

    Thanks RH


    Ron Parsons <net> wrote: 
     [/ref]
     
     

    --
    Robert Hedges
    http://www.ecsd.com/~rhhedgz1/
    Robert Guest

  9. #9

    Default Re: Appletalk 8.1 question

    Robert H. Hedges <edu> wrote:
     

    I don't see any reason why. Hubs are cheap and a hub will solve all your
    problems. You prefer hours of hassle over spending a few bucks?


    --
    Johan W. Elzenga johan<<at>>johanfoto.nl
    Editor / Photographer http://www.johanfoto.nl/
    Johan Guest

Similar Threads

  1. Appletalk/Samba?
    By Tim in forum FreeBSD
    Replies: 5
    Last Post: March 16th, 04:26 PM
  2. G3's on AppleTalk can't find each other?
    By Mike in forum Mac Networking
    Replies: 1
    Last Post: November 5th, 05:22 PM
  3. OSX cant do AFP over Appletalk
    By JWolf6589 in forum Mac Applications & Software
    Replies: 110
    Last Post: August 4th, 03:22 AM
  4. Using AppleTalk framework in MacOS X?
    By Lava Man in forum Mac Programming
    Replies: 5
    Last Post: July 31st, 10:10 PM
  5. appletalk
    By Louie Miranda in forum Debian
    Replies: 1
    Last Post: July 31st, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139