Professional Web Applications Themes

Asp.net + Links from local computer not updating - Macromedia Contribute General Discussion

Hi Guys/Gals I'm having an issue with Contribute 3. When I create a new link and point to file on my computer and then publish, the file a) doesn't upload and b) does change the link eg still look like file:///c:/users.... Now we have about 6 people using contribute and this is happening on about half the computers. So it works fine on .html files but not asp.net pages (.aspx) I've stripped every asp.net tag so it looks excatly like an .html but with a .aspx extension but still no joy. I've tried uninstalling and reinstalling contibute. If someone could ...

  1. #1

    Default Asp.net + Links from local computer not updating

    Hi Guys/Gals

    I'm having an issue with Contribute 3. When I create a new link and point to
    file on my computer and then publish, the file a) doesn't upload and b) does
    change the link eg still look like file:///c:/users.... Now we have about 6
    people using contribute and this is happening on about half the computers. So
    it works fine on .html files but not asp.net pages (.aspx) I've stripped every
    asp.net tag so it looks excatly like an .html but with a .aspx extension but
    still no joy. I've tried uninstalling and reinstalling contibute.

    If someone could help me that would be awesome. See test files
    [url]http://www.erealestate.co.nz/contributetest.zip[/url]
    here. The default.aspx page can be updated file on some computers but not
    others :(

    Skiltz Guest

  2. #2

    Default Re: Asp.net + Links from local computer not updating

    Updating to Contribute 3.1 fixed my issue
    Skiltz Guest

Similar Threads

  1. Cant see my photos on web page but can on local computer
    By Craig Rome in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: November 27th, 02:32 PM
  2. Publish To Local Computer
    By TRC1039 in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: November 7th, 09:02 AM
  3. How can I setup SSL on my LOCAL COMPUTER?
    By anon in forum ASP.NET Security
    Replies: 3
    Last Post: May 19th, 05:14 AM
  4. How to test Webservice on Web like on local computer?
    By kai in forum ASP.NET Web Services
    Replies: 1
    Last Post: December 6th, 01:07 AM
  5. PAM is not updating local password
    By avinashn in forum AIX
    Replies: 0
    Last Post: October 1st, 12:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139