Professional Web Applications Themes

ATAPI CDROM recognized with boot disk but not recognized when installing linux - Linux Setup, Configuration & Administration

I have decided to take the plunge and install linux on one of my old windows machines. I have successfully partitioned the hard drive for exclusive use of linux. I have an ATAPI CDROM and have created a boot disk using bare.zg which recognizes the CDROM when booting (it assigns it the device ID of 'hdb'). After the root disk loads I run the setup program and designate the source disk to CDROM and have it scan to find the drive but it fails. Any Ideas?...

  1. #1

    Default ATAPI CDROM recognized with boot disk but not recognized when installing linux

    I have decided to take the plunge and install linux on one of my old windows
    machines. I have successfully partitioned the hard drive for exclusive use
    of linux. I have an ATAPI CDROM and have created a boot disk using bare.zg
    which recognizes the CDROM when booting (it assigns it the device ID of
    'hdb'). After the root disk loads I run the setup program and designate the
    source disk to CDROM and have it scan to find the drive but it fails.

    Any Ideas?


    Patrick Guest

  2. #2

    Default Re: ATAPI CDROM recognized with boot disk but not recognized when installing linux

    I resolved the problem by downloading SLACKWARE v9.

    "Patrick" <psrmchotmail.com> wrote in message
    news:d%98b.1492$ev2.929311newssrv26.news.prodigy. com...
    > I have decided to take the plunge and install linux on one of my old
    windows
    > machines. I have successfully partitioned the hard drive for exclusive
    use
    > of linux. I have an ATAPI CDROM and have created a boot disk using
    bare.zg
    > which recognizes the CDROM when booting (it assigns it the device ID of
    > 'hdb'). After the root disk loads I run the setup program and designate
    the
    > source disk to CDROM and have it scan to find the drive but it fails.
    >
    > Any Ideas?
    >
    >

    Patrick Guest

Similar Threads

  1. cfm not recognized
    By targetplanet in forum Coldfusion - Getting Started
    Replies: 4
    Last Post: May 27th, 12:33 AM
  2. Installing linux of anykind on a non partitioned 60GB disk
    By marsques in forum Linux Setup, Configuration & Administration
    Replies: 2
    Last Post: August 18th, 08:12 PM
  3. Linux From Scratch boot disk always reboots with no error message
    By Bill Marcum in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: July 21st, 06:42 PM
  4. How do I create Yellow Dog Linux boot disk on PC?
    By Hiawatha Bray in forum Linux Setup, Configuration & Administration
    Replies: 5
    Last Post: July 10th, 03:13 AM
  5. Replies: 2
    Last Post: July 4th, 04:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139