Professional Web Applications Themes

Authourisation Request When Installing Connection Key - Macromedia Contribute Connection Administrtion

Hi, I have tried to install a new Connection Key on a users copy of Contribute 3.1. The problem is, after putting in the email / password details, instead of the process of downloading the templates etc, I get a box coming up asking for a username and password. The user has got all nescessary permissions on the server and if they put their details in this box, it won't continue as it is the wrong details. Anyone got any clues?...

  1. #1

    Default Authourisation Request When Installing Connection Key

    Hi,
    I have tried to install a new Connection Key on a users copy of Contribute
    3.1. The problem is, after putting in the email / password details, instead of
    the process of downloading the templates etc, I get a box coming up asking for
    a username and password. The user has got all nescessary permissions on the
    server and if they put their details in this box, it won't continue as it is
    the wrong details.
    Anyone got any clues?

    Electrotec Guest

  2. #2

    Default Re: Authourisation Request When Installing ConnectionKey

    Hi,

    When you created the connection key did you include FTP username and password
    in the key. If not, then the user will require the FTP u/p to access the
    server.

    During the connection key creation wizard one of the first steps asks:
    "Would you like to send your current connection settings?" Set "Yes" and place
    checkmark in the checkbox for "Include my FTP username and password." (Note:
    If the checkbox is not selected the end-user will be prompted for the FTP u/p
    information before Contribute will connect to the website.)

    If that was done in the key creation proces, then I'm not sure why a u/p
    prompt is occurring. But my guess would still be that the ftp info wasn't
    included in the key.

    Hope this helps.


    getzapped Guest

  3. #3

    Default Re: Authourisation Request When Installing ConnectionKey

    Hi,
    Thanks for the reply.
    The connection key I am using has already been used for other users. It's not
    an FTP connection, but the other type - it is done through a shared folder.
    As I say, this key has already been used on other users, and I tried it out on
    a test account earlier - I think it's an issue with the local profile, though I
    cannot be sure about that.

    Electrotec Guest

Similar Threads

  1. Installing Flash Player Without Internet Connection
    By Chuck Hospital in forum Macromedia Flash Player
    Replies: 1
    Last Post: May 11th, 01:42 AM
  2. Replies: 3
    Last Post: July 27th, 12:24 AM
  3. #24797 [Bgs->Opn]: feature request: way to close connection with client?
    By spagmoid at yahoo dot com in forum PHP Development
    Replies: 2
    Last Post: July 26th, 11:42 PM
  4. #24797 [NEW]: feature request: way to close connection with client?
    By spagmoid at yahoo dot com in forum PHP Development
    Replies: 0
    Last Post: July 24th, 08:30 PM
  5. internet connection request
    By David in forum Windows Networking
    Replies: 3
    Last Post: July 23rd, 02:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139