Hi all,

I am having a problem related to the previous posts:

I am flowing text into linked text boxes on page which were set up on the master page. I am shift-clicking so the text will flow into the linked boxes.

The problem is that additional pages are then created (which I do not want-- I want to link subsequent pages manually) and the text flows into multiple pages. This would not be unworkable but on top of this the text only flows into one side of the auto-created page spreads and leaves blank pages.

How do I turn off the automatic page creation completely?

Thanks,
Amy