Professional Web Applications Themes

background image no longer displays - Macromedia Contribute General Discussion

I have been editing the same site for years. Today when I opened Contribute and selected a page to edit, the background image did not appear in the draft. The background was gray instead. I tried changing the background to a color as an experiment and it won't change. Its stuck on this gray color. I am afraid to edit the page and upload the changes. The web site appears normally in safari. I tried editing other pages on the site and the same thing happens on those pages too. Thanks for the help in advance....

Sponsored Links
  1. #1

    Default background image no longer displays

    I have been editing the same site for years. Today when I opened Contribute and
    selected a page to edit, the background image did not appear in the draft. The
    background was gray instead. I tried changing the background to a color as an
    experiment and it won't change. Its stuck on this gray color. I am afraid to
    edit the page and upload the changes.

    The web site appears normally in safari. I tried editing other pages on the
    site and the same thing happens on those pages too.

    Thanks for the help in advance.



    Sponsored Links
    Goldtouchinc Guest

  2. #2

    Default Re: background image no longer displays

    Please post the url to the page so we can check out the source.
    ThinkInk Guest

  3. #3

    Default Re: background image no longer displays

    > Please post the url to the page so we can check out the source.

    You could also try creating a new page and putting it online so you can see
    what it looks like. This way you won't be editing a page others see (unless
    they randomly type in you URL for that specific page)

    Bruce


    bruce_code Guest

  4. #4

    Default Re: background image no longer displays

    The url is http://www.goldtouchinc.com

    The background is the color gradient you can see behind the menus on the left.
    I posted a new test page and the background does appear on the page when it is
    posted on-line. It just no longer appears in Contribute.

    Goldtouchinc Guest

  5. #5

    Default Re: background image no longer displays

    The background displays fine in Contribute CS3, so I assume you have CS4.

    I guess it has something to do with the way Contribute handles the setting of
    the background.

    Your doctype declaration is <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01
    Transitional//EN">.
    In that version of html it's not allowed to have a background attribute in a
    td tag.

    Most of the times browsers do not punish you for these mistakes, but since
    standards ar marching on, maybe they will be less forgiving in future.
    Apparently Contribute CS4 does punish this mistake.

    You should solve this by using css to style your html doents. Or just
    ignore this as long as you can edit the site and it displays OK in the browsers.

    ThinkInk Guest

  6. #6

    Default Re: background image no longer displays

    It displays fine until I open a draft up to edit it. The drafts are the only place it shows.
    Its is Contribute 4 on OS X Tiger.
    I edit this page almost weekly and this has never happened before.
    Goldtouchinc Guest

  7. #7

    Default Re: background image no longer displays

    I know your site displays fine.
    I don't know why this suddenly started in CS4, but what I do know is that you
    have a lot of html code (apart from that one td tag with background image we
    talked about) that is not matching the doctype declaration, and I can imagine
    that this will cause trouble in displaying websites in browsers and
    cms-programs, maybe you can have a webdesiger correct the code for you so the
    troubles will be gone.

    ThinkInk Guest

  8. #8

    Default Re: background image no longer displays

    I will try your suggestion and see what happens.

    Thanks
    Goldtouchinc Guest

Similar Threads

  1. Background Image with Alpha + background color?
    By trytertqwr in forum HTML & CSS
    Replies: 3
    Last Post: February 17th, 11:14 AM
  2. Background image in CSS
    By Kambell in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: August 6th, 01:25 AM
  3. Image Is No Longer Visible Using Windows Web Style
    By Ken Baragar in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 2
    Last Post: August 10th, 09:26 PM
  4. Image as background
    By Negative Thirteen in forum Macromedia Flash
    Replies: 0
    Last Post: August 8th, 08:11 PM
  5. background image vs. insert image?
    By Josh in forum Macromedia Dreamweaver
    Replies: 0
    Last Post: July 23rd, 10:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139