Professional Web Applications Themes

background images don't show - Macromedia Dreamweaver

Tim: It's a known misbehavior of DW4. Are you using DMX? -- Murray --- ICQ 71997575 Team Macromedia Volunteer for Dreamweaver MX (If you *MUST* email me, don't LAUGH when you do so!) ================== [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET ANSWERS ================== [url]http://www.dreamweavermx-templates.com[/url] - Template Triage! [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes ================== "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message news:bei32s$6km$1forums.macromedia.com... > A lot of the time when I apple an image backgroudn to a cell it shows in > Dreamweaver but when I view it in ...

  1. #1

    Default Re: background images don't show

    Tim:

    It's a known misbehavior of DW4. Are you using DMX?

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================

    "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    news:bei32s$6km$1forums.macromedia.com...
    > A lot of the time when I apple an image backgroudn to a cell it shows in
    > Dreamweaver but when I view it in the browser it dows not! To fix this I
    > have to move the background tag into the TD tag. Does this happen to
    anyone
    > else -I'd be interested to know!
    >
    > Thanks...
    >
    > --
    > << Tim >>
    >
    >

    Murray *TMM* Guest

  2. #2

    Default Re: background images don't show

    Tim:

    Well, you know the solution. Either use CSS for your backgrounds, apply
    them manually or move them....

    --
    Murray --- ICQ 71997575
    Team Macromedia Volunteer for Dreamweaver MX
    (If you *MUST* email me, don't LAUGH when you do so!)
    ==================
    [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    ANSWERS
    ==================
    [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    ==================

    "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    news:bei3p2$7le$1forums.macromedia.com...
    > Yep - 6.1
    >
    > Any ideas?
    > --
    > "Murray *TMM*" <forumsHAHAgreat-web-sights.com> wrote in message
    > news:bei3kl$7gs$1forums.macromedia.com...
    > | Tim:
    > |
    > | It's a known misbehavior of DW4. Are you using DMX?
    > |
    > | --
    > | Murray --- ICQ 71997575
    > | Team Macromedia Volunteer for Dreamweaver MX
    > | (If you *MUST* email me, don't LAUGH when you do so!)
    > | ==================
    > | [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO
    GET
    > | ANSWERS
    > | ==================
    > | [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    > | [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    > | [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    > | [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    > | ==================
    > |
    > | "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    > | news:bei32s$6km$1forums.macromedia.com...
    > | > A lot of the time when I apple an image backgroudn to a cell it shows
    in
    > | > Dreamweaver but when I view it in the browser it dows not! To fix this
    I
    > | > have to move the background tag into the TD tag. Does this happen to
    > | anyone
    > | > else -I'd be interested to know!
    > | >
    > | > Thanks...
    > | >
    > | > --
    > | > << Tim >>
    > | >
    > | >
    > |
    > |
    >
    >

    Murray *TMM* Guest

  3. #3

    Default Re: background images don't show

    OK - thanks anyway!
    --
    "Murray *TMM*" <forumsHAHAgreat-web-sights.com> wrote in message
    news:bei3t3$7r4$1forums.macromedia.com...
    | Tim:
    |
    | Well, you know the solution. Either use CSS for your backgrounds, apply
    | them manually or move them....
    |
    | --
    | Murray --- ICQ 71997575
    | Team Macromedia Volunteer for Dreamweaver MX
    | (If you *MUST* email me, don't LAUGH when you do so!)
    | ==================
    | [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO GET
    | ANSWERS
    | ==================
    | [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    | [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    | [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    | [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    | ==================
    |
    | "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    | news:bei3p2$7le$1forums.macromedia.com...
    | > Yep - 6.1
    | >
    | > Any ideas?
    | > --
    | > "Murray *TMM*" <forumsHAHAgreat-web-sights.com> wrote in message
    | > news:bei3kl$7gs$1forums.macromedia.com...
    | > | Tim:
    | > |
    | > | It's a known misbehavior of DW4. Are you using DMX?
    | > |
    | > | --
    | > | Murray --- ICQ 71997575
    | > | Team Macromedia Volunteer for Dreamweaver MX
    | > | (If you *MUST* email me, don't LAUGH when you do so!)
    | > | ==================
    | > | [url]news://forums.macromedia.com/macromedia.dreamweaver[/url] - THE BEST WAY TO
    | GET
    | > | ANSWERS
    | > | ==================
    | > | [url]http://www.dreamweavermx-templates.com[/url] - Template Triage!
    | > | [url]http://www.projectseven.com/go[/url] - DW FAQs, Tutorials & Resources
    | > | [url]http://www.DreamweaverFAQ.com[/url] - DW FAQs, Tutorials & Resources
    | > | [url]http://www.macromedia.com/support/search/[/url] - Macromedia (MM) Technotes
    | > | ==================
    | > |
    | > | "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    | > | news:bei32s$6km$1forums.macromedia.com...
    | > | > A lot of the time when I apple an image backgroudn to a cell it
    shows
    | in
    | > | > Dreamweaver but when I view it in the browser it dows not! To fix
    this
    | I
    | > | > have to move the background tag into the TD tag. Does this happen to
    | > | anyone
    | > | > else -I'd be interested to know!
    | > | >
    | > | > Thanks...
    | > | >
    | > | > --
    | > | > << Tim >>
    | > | >
    | > | >
    | > |
    | > |
    | >
    | >
    |
    |


    Tim L Guest

  4. #4

    Default Re: background images don't show

    a possible reason?

    are you selecting an entire row of cells, then applying the bgcolor?

    workaround- select all of the row Except one cell, apply the bgcolor, then
    select the last one and apply the color. The code will be put in the TD's,
    not the TR.

    or use CSS.

    --
    Team Macromedia Volunteer for Dreamweaver
    Certified Dreamweaver MX Developer

    Alan Ames Guest

  5. #5

    Default Re: background images don't show

    It's not bgcolor that I've got aproblem with - it's only with images...

    --
    << Tim >>
    ---
    "Alan Ames" <bluformdude.com> wrote in message
    news:BB320DA8.13B908%bluformdude.com...
    | a possible reason?
    |
    | are you selecting an entire row of cells, then applying the bgcolor?
    |
    | workaround- select all of the row Except one cell, apply the bgcolor,
    then
    | select the last one and apply the color. The code will be put in the
    TD's,
    | not the TR.
    |
    | or use CSS.
    |
    | --
    | Team Macromedia Volunteer for Dreamweaver
    | Certified Dreamweaver MX Developer
    |


    Tim L Guest

  6. #6

    Default Re: background images don't show

    "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    news:bei4lk$909$1forums.macromedia.com...
    > It's not bgcolor that I've got aproblem with - it's only with images...

    Same solution. Just do a find & replace in Alan's message.

    Find: "bgcolor"
    Replace with: "background image"

    ;-)

    Gary


    Gary White Guest

  7. #7

    Default Re: background images don't show

    No, I think the solution is different for bckgrnd image. Bgcolor is being
    applied to the correct tag and I'm not selecting multiple cells.

    I think i'll use css ;-)

    --
    << Tim >>
    ---
    "Gary White" <replynewsgroup.please> wrote in message
    news:beidui$knp$1forums.macromedia.com...
    | "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    | news:bei4lk$909$1forums.macromedia.com...
    | > It's not bgcolor that I've got aproblem with - it's only with images...
    |
    |
    | Same solution. Just do a find & replace in Alan's message.
    |
    | Find: "bgcolor"
    | Replace with: "background image"
    |
    | ;-)
    |
    | Gary
    |
    |


    Tim L Guest

  8. #8

    Default Re: background images don't show

    "Tim L" <tj_NOSPAMlangfordhotmail.com> wrote in message
    news:beiebg$l7u$1forums.macromedia.com...
    >
    > I think i'll use css ;-)

    That's the best choice.

    Gary


    Gary White Guest

Similar Threads

  1. How to force background images to show
    By ncfweb in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: March 17th, 07:11 PM
  2. Background images in FF
    By Kiwi_mike in forum Macromedia Dynamic HTML
    Replies: 4
    Last Post: December 21st, 12:10 PM
  3. why the table cannot show background image?
    By kivick in forum Macromedia Dynamic HTML
    Replies: 1
    Last Post: December 13th, 12:50 PM
  4. Swapping Cell Images for Background Images
    By Mr. Math in forum Macromedia Exchange Dreamweaver Extensions
    Replies: 0
    Last Post: November 26th, 03:51 PM
  5. Can't get background to show
    By Spastuscat in forum Macromedia Director 3D
    Replies: 3
    Last Post: February 11th, 05:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139