Professional Web Applications Themes

Blank Page in Edit Mode - Macromedia Contribute General Discussion

When I try to edit any page on my client's web site they display as a blank page in edit mode with no error message. Why is this happening and how can I get it to edit properly? Please help...

  1. #1

    Default Blank Page in Edit Mode

    When I try to edit any page on my client's web site they display as a blank page in edit mode with no error message. Why is this happening and how can I get it to edit properly? Please help
    carolynva Guest

  2. #2

    Default Re: Blank Page in Edit Mode

    A possible reason - there may be an error in the underlying html code - I've
    seen a similar thing happen for that reason. Check the page with an html
    validator (here's one: [url]http://validator.w3.org/[/url] ) to see if there is anything
    wrong with the source.

    christina.heikkila Guest

  3. #3

    Default Re: Blank Page in Edit Mode

    Thank you for the suggestion. The page is working properly. The validation
    said it was working. Is there any other suggestion? Should I be contacting
    the web designer regarding this problem? Would it be a hosting problem?

    carolynva Guest

  4. #4

    Default Re: Blank Page in Edit Mode

    Hmmm. Are the pages dynamically generated? ASP, CGI, CFM, PHP, etc? Or are they static html pages? Can you give us a url to take a look at?
    christina.heikkila Guest

  5. #5

    Default Re: Blank Page in Edit Mode

    The pages are .php. The website is [url]www.inovitas.com[/url]
    I contacted my hosting company and they believe it is not working php do you know why?
    carolynva Guest

  6. #6

    Default Re: Blank Page in Edit Mode

    The pages are .php. The website is [url]www.inovitas.com[/url]
    I contacted my hosting company and they believe it is not working php do you know why? and how can I fix this?
    carolynva Guest

  7. #7

    Default blank page in edit mode

    Has anyone had an issue where pages are suddenly not editable any longer? We've
    had a contribute site up and running successfully for a year. Today the client
    calls and says they can't edit pages. Sure enough, they are right. Using my
    copy of Contribute (3.1), I can load the site and browse pages in Contribute,
    but in edit mode, no content displays.

    There have been no code changes for months, and nothing has changed on the
    server. The client edits the site on a Mac.

    The page browses fine in a regular browser & in Contribute's browser. When
    clicking the edit button, the page loads the site's background image (from the
    stylesheet), and nothing else... all content is blank. There is a small
    "script" icon at the top and a dotted line that would normally surround the
    content area if it was displaying. I'm thinking this means it's run into some
    bad code and stopped loading, but this is global and happening on every page in
    the site. There are about 5 different templates.

    I've narrowed the issue down to any page that has a DW template defined. If I
    download a page, remove the template reference & push it back up, it works
    fine. But, adding the template back on results in the "no edit" condition.
    I've stripped out all banners and menu javascript for testing. No difference.

    If I make a new page in contribute from a template, or make a new page from a
    template in DW same problem. Can't edit it with contribute.

    I'm stumped and looking for some debugging ideas to help pinpoint the issue.
    sample page: [url]http://www.outdoorsnw.com/c_aboutus/about_company.cfm[/url]

    Thanks,
    Dave Russell



    drussell Guest

  8. #8

    Default Re: blank page in edit mode

    Dave,

    I pulled your CFM file down to my local machine and ran a test with my server
    and the file displayed fine for me. I did not download any of the images or
    styles, since I would assume that it would not make a difference.

    You might give this a try rename the file so that it's suffix is .htm and not
    ..cfm and see what happens.


    jnosal3 Guest

Similar Threads

  1. Page malfunction in Edit Mode
    By Joseph Polk in forum Macromedia Contribute General Discussion
    Replies: 3
    Last Post: August 9th, 07:49 PM
  2. Edit page shows blank page!
    By BenDavies in forum Macromedia Contribute General Discussion
    Replies: 6
    Last Post: March 2nd, 01:41 PM
  3. Edit Page -- Blank Page
    By smithjo in forum Macromedia Contribute General Discussion
    Replies: 0
    Last Post: December 5th, 08:52 PM
  4. Edit Page -- Blank Screen
    By Jonathan in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: December 5th, 07:17 PM
  5. Edit page returns a blank draft page
    By frazzle_head in forum Macromedia Contribute General Discussion
    Replies: 1
    Last Post: August 4th, 08:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139