Professional Web Applications Themes

Browser fails to load - Adobe Photoshop Elements

After I open PE2 and attempt to open the browser, I get this noise from the floppy drive and browser will only open about an inch from bottom of screen. If I maximize, it will sometime come up, but continue to make the noise. It will continue like this until I X out of browser. It has done this since it was installed 2 weeks ago. It was suggested last week to clear the preference and restart. I did this, it will be ok until I shut down, then it starts all over again. I shouldnt have to set new ...

  1. #1

    Default Browser fails to load

    After I open PE2 and attempt to open the browser, I get this noise from the floppy drive and browser will only open about an inch from bottom of screen. If I maximize, it will sometime come up, but continue to make the noise. It will continue like this until I X out of browser. It has done this since it was installed 2 weeks ago. It was suggested last week to clear the preference and restart. I did this, it will be ok until I shut down, then it starts all over again. I shouldnt have to set new preference each time I log on, should I?
    It has me stumped. Why would it have anything to do with the floppy drive or cause a noise from it as if it's trying to open from there?
    Earl Alexander Guest

  2. #2

    Default Re: Browser fails to load

    Earl, this is your second time through this (I remember the last post!) How about giving some computer information. I think you did last time, but it would be good to repeat it for this thread. Thanks! :)
    Beth Haney Guest

  3. #3

    Default Re: Browser fails to load

    OooPs Sorry about that, Windows 98se, IE6, DELL XPS T700r. 128 ram. PE2 was purchased retail, boxed set. Thanks
    Earl Alexander Guest

  4. #4

    Default Re: Browser fails to load

    Earl,

    You are extremely short on RAM. You are going to run into frustrating speed issues for sure and probably many of the filters will slow to an absolute crawl. My suggestion would be to go to
    [url]www.crucial.com[/url]
    [url]www.kingston.com[/url]
    or anywhere, really, and at the minimum, double or triple that RAM. The prices have really dropped making it very affordable. I would buy as much as I could afford. Your experiences with the program will be so much better.

    Certainly would be best to not have anything else open/running when you use PSE with 128.

    It is such a great program with lots of capability.
    Nancy S Guest

  5. #5

    Default Re: Browser fails to load

    Try sticking a black floppy in your drive, when the browser window opens, make sure you don't have the a: drive opened.

    It's possible the browser is looking where it did the last time it was opened, the a: drive.

    Rich C came up with a more technical answer a while ago, if I find it I'll post it

    Paul

    Found it, <http://www.adobeforums.com/cgi-bin/webx?128.2ccd1c27>

    (Similar to mine)
    Paul L UK Guest

  6. #6

    Default Re: Browser fails to load

    Nancy and Paul, Thanks to both of you for the information. Memory is something I have considered up-grading for a while. I guess it's time. I will also try your suggestion in the meantime Paul. I'm sure with a little luck and time, the problem can be solved. Thanks again.
    Earl Alexander Guest

  7. #7

    Default Re: Browser fails to load

    Paul, After using the blank floppy, it seem's to have taken care of the problem. Will keep my fingers crossed, but on several starts and re-starts, browser opens with no noise. I will still up-grade my memory.
    Earl Alexander Guest

  8. #8

    Default Re: Browser fails to load

    I guess there must be a solution to my floppy drive noise when trying to open the browser, but it's just eluding all of us. At my last post a few day's ago, I thought it was taken care of,(it did open and close ok a few times) but no, if I don'tt have a floppy in the drive when I try and open browser, it chatters like crazy and wont open. I have upgraded my memory to 384MB and even with no other programs open, the problem is still there.Re settingng preferencedoesn'tn't help. I've tried all the solutions that have been posted, and thanks to all of you for replying.
    Earl Alexander Guest

  9. #9

    Default Re: Browser fails to load

    Do you use images from floppies from the browser ?
    Do you use floppies for any other program ?

    Could be wrong, but just wondering if you have used a floppy in a previous seesion on the computer, but not used Elements, that the OS is picking up the 'history' as it were of the last use of Explorer, and assuming there is a floppy in the drive.

    Paul
    Paul L UK Guest

  10. #10

    Default Re: Browser fails to load

    Paul, no, I hardly ever use the floppy and havent for months so I dont know why it always tries to access it only when I use PE 2.
    Earl Alexander Guest

  11. #11

    Default Re: Browser fails to load

    No shortcuts anywhere that point to the a: drive ???

    After this I'm running out of ideas ;)

    Paul
    Paul L UK Guest

  12. #12

    Default Re: Browser fails to load

    Thanks Paul, No short cuts pointing to "A" drive. Every solution that has been suggested, I have tried to no avail for a permanent fix. I'm stumped too.
    Earl Alexander Guest

Similar Threads

  1. Control fails on dynamic load
    By Joel Reinford in forum ASP.NET Building Controls
    Replies: 2
    Last Post: March 20th, 09:19 AM
  2. Distiller 6 fails to load
    By shelby_erickson@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 4
    Last Post: September 1st, 07:45 PM
  3. #26256 [NEW]: apache fails to load
    By dev5 at es11 dot com in forum PHP Development
    Replies: 0
    Last Post: November 14th, 11:24 PM
  4. Elements 2.0 Browser fails to lauch
    By Jim Snodgrass in forum Adobe Photoshop Elements
    Replies: 13
    Last Post: September 12th, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139