Professional Web Applications Themes

"bug" in Dreamwaver MX ? - Macromedia Dreamweaver

Hi. I'm currently experiencing a rather weird behavior of Dreamweaver MX. When resizing or moving a DIV-Layer, the values will be set to something like width:125,000px; height:200,000px which Dreamweaver is not capable of displaying correctly. The DIV-Layer will either be positioned in the top-left corner (when top and left are set to something like xyz,000px) or will just not be visible at all when width or height are set by dragging the DIV. When entering the values manually, without the comma and the zeros, everything works just fine. This appears after having worked with Dreamweaver MX for about 3-5 Minutes. ...

  1. #1

    Default "bug" in Dreamwaver MX ?

    Hi.
    I'm currently experiencing a rather weird behavior of Dreamweaver MX. When
    resizing or moving a DIV-Layer, the values will be set to something like
    width:125,000px; height:200,000px which Dreamweaver is not capable of
    displaying correctly. The DIV-Layer will either be positioned in the
    top-left corner (when top and left are set to something like xyz,000px) or
    will just not be visible at all when width or height are set by dragging
    the DIV.

    When entering the values manually, without the comma and the zeros,
    everything works just fine.

    This appears after having worked with Dreamweaver MX for about 3-5 Minutes.
    After closing and restarting DW, everything works fine again, till it comes
    up again.

    Does anyone have an idea why Dreamweaver might want to try to be so
    super-accurate that even 1/1000 of a pixel is measured ? :)



    Thanx in advance.

    p.s. i'm using german environment settings, so the "," is not the
    thousand-separator but corresponds to "." in an english or american
    environment.



    Fabian Koenig Guest

  2. #2

    Default Re: "bug" in Dreamwaver MX ?

    [url]http://www.educar.pro.br/amigos/propr.jpg[/url]
    ----
    zerof
    -----
    "Fabian Koenig" <fkoeniggmx.net> escreveu na mensagem
    news:bg0min$m8$1forums.macromedia.com...
    > Hi.
    > I'm currently experiencing a rather weird behavior of Dreamweaver MX. When
    > resizing or moving a DIV-Layer, the values will be set to something like
    > width:125,000px; height:200,000px which Dreamweaver is not capable of
    >-----------

    zerof Guest

Similar Threads

  1. Replies: 1
    Last Post: April 24th, 01:27 PM
  2. CFINPUT type="radio" w/ "value" requires "label"
    By Iceborer in forum Macromedia ColdFusion
    Replies: 2
    Last Post: February 21st, 06:16 PM
  3. #26162 [NEW]: $a="0abcdefg";if ($a==0) echo "OK"; result is "OK" ?!
    By zhuminglun at yahoo dot com dot cn in forum PHP Development
    Replies: 0
    Last Post: November 7th, 12:04 PM
  4. Replies: 0
    Last Post: November 7th, 11:45 AM
  5. "Start" "Program" "Menu" list is empty
    By Pete in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 10th, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139