This morning I came in and was unable to launch Camino 0.7.0. The
crashlog says that it was checking the version of a runtime library. I
have deleted every Camino/Mozilla preference I can find. This makes me
wonder if installing Safari 1.0 has broken it.

Anyone know anything about this?

TIA,

--

- rmgw

<http://www.trustedmedianetworks.com/>

----------------------------------------------------------------------------
Richard Wesley Trusted Media Networks, Inc.

"A little patience and a lot of tape!"
- Danny DeVito, _Batman Returns_