Professional Web Applications Themes

can't update acrobat 8 to 8.1, on Intel Mac - Adobe Acrobat Macintosh

I can't update acrobat 8 to 8.1, on Intel Mac. I says I need to reactivate plug-ins. Version 8 won't run Distiller....

Sponsored Links
  1. #1

    Default can't update acrobat 8 to 8.1, on Intel Mac

    I can't update acrobat 8 to 8.1, on Intel Mac. I says I need to reactivate plug-ins. Version 8 won't run Distiller.
    Sponsored Links
    John_Gant10@adobeforums.com Guest

  2. #2

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Are you running Mac OS 10.5? If so, can you download the 8.1 patch from adobe.com? It's under support/downloads or something I think. The updater should work after that, and you can update to version 8.1.2 to fix the Distiller problem (since 8.1.2 is the first supported version on OS 10.5).
    Kirsten@adobeforums.com Guest

  3. #3

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Hi Kristen,
    I am running 10.5, I was able to update to 8.1 but when I go to update using AcroProUpd811_all.dmg, I get this message:
    "The patch has failed because the application has been modified since it was originally installed (for example, plug-ins may have been disabled).
    Please go to the Adobe support website for more information regarding how to re-enable disabled components prior to installing the patch. Or, you can uninstall and reinstall the application, and then reinstall the patch."

    when I tried to update with either, AcroProUpd812_all.dmg or AcroProUpd812SU1_all.dmg it won't let me update?

    thank you
    John_Gant10@adobeforums.com Guest

  4. #4

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Hi John,

    Did you update to version 8.1 using a downloaded patch or through the updater? Was Acrobat 8 installed as a part of CS3 by any chance? If so, could you tell me which version of the Creative Suites you have (Design Standard, Master Collection, etc)? Are you running the latest version...Mac OS 10.5.3 or 10.5.4?
    Kirsten@adobeforums.com Guest

  5. #5

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    I believe the patch, but it might have updated automatically before I tried, and Acrobat 8 was part of CS3, I have Design Standard. I'm running 10.5.4

    Thanks
    John_Gant10@adobeforums.com Guest

  6. #6

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Hi John,

    Do you happen to have FileVault turned on? It's in Security Preferences. Someone with a similar problem just told me that turning FileVault off fixed it for them. Thought I'd ask you, just in case.

    Otherwise, it sounds like something may have gotten corrupted somehow. It's possible that you may need to reinstall Acrobat 8 in order to get the update to fix Distiller.
    Kirsten@adobeforums.com Guest

  7. #7

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Hi Kristan,
    I checked and fileVault has been off and I tried uninstalling. After reinstalling when I went to upgrade either it didn't do any good, gave me the message it couldn't upgrade because of some plug-in/ETC. or Acrobat was grayed out when I went to select it as the program location to upgrade.

    I did find the blog, pasted below, but doing all this hasn't helped.

    I will try again but I need to know, should I allow the autoupdaterer do the update or should I do it manually? Or any other suggestions you may be able to give me.

    Thank you
    John

    Topic

    Distiller 8 problem with Intel Mac?

    Julie Gallagher - 09:54am Dec 3, 2007 Pacific

    I just upgraded my desktop Mac in order to install CS3. I'm already running CS3 on a G4PB with no problems. Aside from the Intel/PPC difference, both computers have the same setups and files, both currently running OSX.4.11. (The new computer was set up by migrating setups from the old computer via firewire, then CS3 was installed.)

    On the new computer, when I try to distill a file with Distiller 8, the file doesn't process (error message below). The same file processes OK with Distiller 7 on the new computer, also with Distiller 8 on the G4PB. The results are the same whether I'm using prebuilt or custom Distiller settings.

    With Distiller 7:
    Distilling: 000i-x_StrayerFM.ps
    Start Time: Monday, December 3, 2007 at 11:05 AM
    Source: /Users/julie 1/Desktop/000i-x_StrayerFM.ps
    Destination: /Users/julie 1/Desktop/000i-x_StrayerFM.pdf
    Adobe PDF Settings: /Library/Application Support/Adobe PDF/Settings/MB T-S.joboptions
    Distill Time: 14 seconds (00:00:14)
    * ** End of Job ****

    With Distiller 8:
    Distilling: 000i-x_StrayerFM.ps
    Start Time: Monday, December 3, 2007 at 11:10 AM
    Source: /Users/julie 1/Desktop/000i-x_StrayerFM.ps
    Destination: /Users/julie 1/Desktop/000i-x_StrayerFM.pdf
    Adobe PDF Settings: /Users/julie 1/Library/Application Support/Adobe/Adobe PDF/Settings/MB T-S.joboptions
    %%[ Error: ioerror; OffendingCommand: stringwidth ]%%
    Stack:
    (StrayerFM.qxp 12/3/07 10:56 AM Page i)
    (StrayerFM.qxp 12/3/07 10:56 AM Page i)
    9
    39
    true
    true
    9
    %%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
    %%[ Warning: PostScript error. No PDF file produced. ] %%
    Distill Time: 0 seconds (00:00:00)
    * ** End of Job ****

    Any suggestions other than keeping CS2 on the desktop Mac?

    Thanks,
    Julie

    Reply To This Discussion | Back to Topic List
    To start a NEW discussion click on the Back to Topic List link and select Add Topic.
    If you are in an archive forum please go up to the main topic list (archives are read only).
    Messages

    52 messages. Displaying 45 through 52.
    First Previous Next Last Show All Messages
    priory blackberry - 12:15pm Apr 27, 08 PST (#45 of 52)
    OK - solved it (on my Mac at least)...

    Firstly, what I think the problem is – is that the 8.1.2 update do not mention the word ‘English’ - I got onto this clue when I studied the installer log for 8.0 Professional - it showed that distiller was only installed to 8.1 - I was baffled and examined the files at length, then went through this...

    1. Uninstall Adobe Acrobat Professional

    2. Go to the Adobe site and download Bridge Start Meeting 1.0.1 (I believe the uninstaller crashes components in this and if you install without in firstly installed - the installer will ask you for the disk containing it).

    3. Remember this is the install and fix for an APPLE MAC Intel mac...

    4. Install Acrobat Professional 8.0 from your original CS3 DVD

    5. Go to Adobe site and download Acrobat Professional Update 8.10 (file name should read AcroProUpd810_efgi.dmg, and I believe the efgi bit is English, French, German, Italian, and as it clearly mentions ‘English’ I think I (and many like me) messed up by using the 8.1.2 update which doe NOT mention English and obviously does not update Distiller, in fact, I think and feel - it probably corrupts it...

    I hope this helps those suffering like me (it took ages to work this one out), tied now - I need a beer....

    Stephen
    Post Reply
    priory blackberry - 12:20pm Apr 27, 08 PST (#46 of 52)
    Oops - sorry - the text from the 8.1.2 release...

    "This multilingual update can be applied to Brazilian Portuguese, Danish, Dutch, Finnish, Italian, Norwegian, Spanish, and Swedish versions of Acrobat 8 Professional. For more information, see the technical doent describing the Acrobat 8.1.2 update in the Support Knowledgebase."

    No mention of English - only Multiple Languages...
    Post Reply
    Kirsten - 3:03pm May 7, 08 PST (#47 of 52)
    Where did you see that text at? The 8.1.2 is for English as well as 14 other languages.
    John_Gant10@adobeforums.com Guest

  8. #8

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Hi John,

    When you reinstalled Acrobat, did you start with 8.0.0? It is a known issue that updater doesn't work in 8.0.0 on OS 10.5 (since OS 10.5 came out after 8.0.0) so you'll need to run the 8.1.0 patch you downloaded again, then run updater again to get to 8.1.2. Hopefully it'll work for you this time :-)
    Kirsten@adobeforums.com Guest

  9. #9

    Default Re: can't update acrobat 8 to 8.1, on Intel Mac

    Kirsten,
    I had to find my own work around because when I went uninstall it wouldn't let me.
    So I finally fixed it by copying the updated application file over from my old computer.
    Now it works!

    Thanks for all your efforts

    John
    John_Gant10@adobeforums.com Guest

Similar Threads

  1. Scanning under Acrobat 8 with CanoScan LiDE 70 (Intel)
    By Alan_Harper@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 20
    Last Post: January 14th, 09:58 AM
  2. Tool button icons in Acrobat 8 Mac Intel
    By Aandi_Inston@adobeforums.com in forum Adobe Acrobat SDK
    Replies: 4
    Last Post: January 11th, 08:56 PM
  3. Can't print pdf from Intel Mini with Acrobat 6.0.4
    By Alain Rostoker in forum Adobe Acrobat Macintosh
    Replies: 2
    Last Post: November 5th, 05:20 PM
  4. Update 10.4.7 for Intel Macs compatible with CS-2?
    By Gerhard_Fasol@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 5
    Last Post: July 17th, 03:54 PM
  5. Macromedia/Intel: Will there be an 3D update?
    By Peke in forum Macromedia Director 3D
    Replies: 59
    Last Post: February 18th, 12:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139