Professional Web Applications Themes

Cannot end process explorer.exe on Windows 2003 server - Windows Server

Hi All, Please humour me with the following question as I have no networking experience and our network administrator says he doesn't have an answer to this problem. We're working on a windows 2003 server. A user was logged on and is now logged off but they have left the process explorer.exe running. I can't seem to end this process. Any machines which have icons that point to that server are very very slow. In fact we cannot view the contents of that server through My Network Places. After about 5+ minutes it comes back and says \servername is not ...

  1. #1

    Default Cannot end process explorer.exe on Windows 2003 server

    Hi All,

    Please humour me with the following question as I have no
    networking experience and our network administrator says
    he doesn't have an answer to this problem.

    We're working on a windows 2003 server. A user was logged
    on and is now logged off but they have left the process
    explorer.exe running. I can't seem to end this process.
    Any machines which have icons that point to that server
    are very very slow. In fact we cannot view the contents
    of that server through My Network Places. After about 5+
    minutes it comes back and says \\servername is not
    accessible. The specified network name is no longer
    available. I logged on with administrator rights and when
    I looked at the task manager processes it showed that
    explorer.exe was still running under that user. I tried
    an end process on it; but it would not stop. The CPU
    usage was less than 5% and the memory usage was at 800 MB
    but we shut the MS SQL off to drop the memory usage down
    to 250 MB. This still did not help. Finally out of total
    frustration I restarted the server. The process
    explorer.exe under the previous user went away and we can
    view the contents of the server through network
    neighbourhood again. Life is good again. Rebooting is
    unacceptable for a production server. What is causing
    this problem? What can I set up in Adminstrative
    Tools/Performance/System Monitor that can tell me what's
    wrong?

    Thank you for your help in advance.

    Sincerely yours,

    An untrained and new network user.
    novice Guest

  2. #2

    Default Re: Cannot end process explorer.exe on Windows 2003 server

    test
    DWatters Guest

Similar Threads

  1. Replies: 1
    Last Post: July 1st, 05:34 PM
  2. Windows 2000 Server/Windows Server 2003 Dual Boot
    By Bill Emery in forum Windows Server
    Replies: 1
    Last Post: June 28th, 01:40 PM
  3. Windows Server 2003 member in Windows 2000 domain
    By Sven Groot in forum Windows Server
    Replies: 0
    Last Post: June 23rd, 05:03 PM
  4. Replies: 0
    Last Post: June 17th, 10:48 AM
  5. Replies: 1
    Last Post: July 17th, 04:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139