Professional Web Applications Themes

Cannot get form to work on website - Web Design

I have published my website with Publisher 2003 and using an http site. I have a webform that confirms information, but I'm getting boxes at top and bottom vs. the "form confirmation" and "return to form" words. I've followed all instructions and I'm trying to get this to work using ipowerweb as my host. My sister-in-law used Publisher 2002 and followed your directions and it works for her. Can you help?? This is really frustrating! -- Leah...

  1. #1

    Default Cannot get form to work on website

    I have published my website with Publisher 2003 and using an http site. I
    have a webform that confirms information, but I'm getting boxes at top and
    bottom vs. the "form confirmation" and "return to form" words. I've followed
    all instructions and I'm trying to get this to work using ipowerweb as my
    host. My sister-in-law used Publisher 2002 and followed your directions and
    it works for her. Can you help?? This is really frustrating!
    --
    Leah
    Leah Guest

  2. #2

    Default Re: Cannot get form to work on website

    If you are sure you followed all form FAQ's on
    http://www.publishermvps.com/Default.aspx?tabid=30 and properly configured
    the submit button properties on the form, then post the form URL for review.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com

    "Leah" <microsoft.com> wrote in message
    news:com... 


    David Guest

  3. #3

    Default Re: Cannot get form to work on website

    Hi, David ~

    Yes, I followed the directions to the letter. The website is
    www.advancedparentingconcepts.com

    You'd want the "class registration" page

    thanks,
    Leah

    "David Bartosik [MSFT MVP]" wrote:
     
    >
    >
    >[/ref]
    Leah Guest

  4. #4

    Default Re: Cannot get form to work on website

    Just did a test submit.
    Looks to me like the form itself is fully functional and the confirmation
    page is technically functional.
    it's just that the Frontpage header and footer text is not rendered
    properly.
    which isn't is really a "problem" it just looks bad.
    so this is a FrontPage Server Extensions (FPSE) issue not Publisher.
    so... I recommend as a first course of action you put in a order with the
    host to reinstall FPSE.
    the host support should know that FPSE are easily corrupted, usually from
    the user making ftp connections instead of http, and so they should be used
    to reinstall requests.
    fwiw if they give you any crap my web host recommendation is listed on
    www.davidbartosik.com .
    if the reinstall fails to clear it up then I can only refer you to post the
    url of the form page to the Frontpage forum at
    microsoft.public.frontpage.client and ask in that forum what could cause
    this issue.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com

    "Leah" <microsoft.com> wrote in message
    news:com... 
    >>
    >>
    >>[/ref][/ref]


    David Guest

  5. #5

    Default Re: Cannot get form to work on website

    Thank you, David. I'll start with Ipowerweb and then go on from there. I
    appreciate your advice.

    Leah

    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  6. #6

    Default Re: Cannot get form to work on website

    Hi, again...

    David, I tried to find the spot for Frontpage that you recommended,
    "microsoft.public.frontpage.client " and I'm having trouble. Could you
    provide the specific URL? I would like to contact them to see if they can
    help. Thank you,
    Leah

    "David Bartosik [MSFT MVP]" wrote:
     
    >
    >
    >[/ref]
    Leah Guest

  7. #7

    Default Re: Cannot get form to work on website

    http://www.microsoft.com/office/community/en-us/default.mspx?dg=microsoft.public.frontpage.client& lang=en&cr=US



    "Leah" <microsoft.com> wrote in message
    news:com... 
    >>
    >>
    >>[/ref][/ref]


    David Guest

  8. #8

    Default Re: Cannot get form to work on website

    Thank you! I have posted a question and hope to get this resolved.

    You do great work - much more knowledgeable than the ISP support guys.

    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  9. #9

    Default Re: Cannot get form to work on website

    ok...now I'm frustrated. Here is what the FP forum suggested (mind you that
    I've spent a lot of money and time with Publisher 2003): "Pub is for print,
    FP is for Webs. Although Pub will generate html "pages" it doesn't create a
    Web, and more importantly it does a crummy job of generating html...really
    messy. The time you'd have to clean up Pub pages and making it into a web
    would be better spent learning how to use the right tool for the job...FP.

    Basically...start over, use FP to create a Web...use your Pub creation as a
    design guide...you can still use any images from pub...just Import them into
    FP first. It really shouldn't take too long to do - once you've learned the
    basics AND get used to the fact that you're not working towards a paper
    format."

    I would really prefer not to duplicate the process and spend even more money
    (not to mention that I think that FP is not user friendly and rather
    embarassingly primitive-looking)...any thoughts? I'm beyond frustrated...

    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  10. #10

    Default Re: Cannot get form to work on website

    inline...

     

    true and valid points.
     

    irrelevant
     

    the posters opinion
     

    again opinion based, and easier said then done. I've been there done that.

     

    be patient, see if it gets other responses.
    don't take opinions personally.
    did the host reinstall the FPSE and did you test again?

    David Bartosik - [MSFT MVP]
    http://www.publishermvps.com
    http://www.davidbartosik.com



    David Guest

  11. #11

    Default Re: Cannot get form to work on website

    Thanks, David... I've asked the host to reconfigure and reinstall, but
    probably won't hear anything back until Monday. I'm hoping that will solve
    it...my sis-in-law used Pub 2002 (and has essentially the same site
    configuration) and it is now working for her - so I'm holding on to that for
    hope. While I realize that some of that feedback from FP was opinion...it
    also felt a bit like an ad and didn't address my core question. That is the
    root of the frustration, really. I'll take your advice and try to see if
    more folks post a reply and wait for my ISP to respond. Thank you for your
    patience and professionalism.

    "David Bartosik [MSFT MVP]" wrote:
     
    >
    > true and valid points.

    >
    > irrelevant

    >
    > the posters opinion

    >
    > again opinion based, and easier said then done. I've been there done that.
    >

    >
    > be patient, see if it gets other responses.
    > don't take opinions personally.
    > did the host reinstall the FPSE and did you test again?
    >
    > David Bartosik - [MSFT MVP]
    > http://www.publishermvps.com
    > http://www.davidbartosik.com
    >
    >
    >
    >[/ref]
    Leah Guest

  12. #12

    Default Re: Cannot get form to work on website

    Hi, David ~

    The host got back to me and had me try to make changes live to the site from
    FrontPage (all I have is FP 2000). I tried what they suggested and it didn't
    work. I even experimented with deleting the form page and rebuilding it. No
    luck. There haven't been any other suggestions I could try from the FP forum
    (the last one suggested I tried, but wasn't given the same menu options, so I
    couldn't do it).

    Any other suggestions? I know that the host is using FPSE 5.1 or 5.2...
    Shouldn't that work with Pub 2003? I had asked them if they supported FPSE
    3.0 or later when I signed up for their service, and they answered "yes."

    Any help would be greatly appreciated. I know that there is a solution here
    somewhere...I just don't have the technical expertise to find it myself.

    Thank you!
    --
    Leah


    "David Bartosik [MSFT MVP]" wrote:
     
    >
    > true and valid points.

    >
    > irrelevant

    >
    > the posters opinion

    >
    > again opinion based, and easier said then done. I've been there done that.
    >

    >
    > be patient, see if it gets other responses.
    > don't take opinions personally.
    > did the host reinstall the FPSE and did you test again?
    >
    > David Bartosik - [MSFT MVP]
    > http://www.publishermvps.com
    > http://www.davidbartosik.com
    >
    >
    >
    >[/ref]
    Leah Guest

  13. #13

    Default Re: Cannot get form to work on website

    Evidently the FP MVP's haven't encountered this issue any more then I have.
    The version of FPSE is not the issue.
    The conclusion reached is that the FPSE is corrupted and needs a reinstall.
    I've stated that a few times and asked you if that has been done, but so far
    haven't seen you address it.
    Until you tell the host to reinstall FPSE and confirm they have done so I
    can do nothing further.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com

    "Leah" <microsoft.com> wrote in message
    news:com... 
    >>
    >> true and valid points.
    >> 
    >>
    >> irrelevant
    >> 
    >>
    >> the posters opinion
    >> 
    >>
    >> again opinion based, and easier said then done. I've been there done
    >> that.
    >>
    >> 
    >>
    >> be patient, see if it gets other responses.
    >> don't take opinions personally.
    >> did the host reinstall the FPSE and did you test again?
    >>
    >> David Bartosik - [MSFT MVP]
    >> http://www.publishermvps.com
    >> http://www.davidbartosik.com
    >>
    >>
    >>
    >>[/ref][/ref]


    David Guest

  14. #14

    Default Re: Cannot get form to work on website

    I'm trying to have them do just that, but they keep asking me to try other
    things and they haven't responded to me about it (reinstalling and
    reconfiguring FPSE), either. I have tried to uninstall and reinstall from my
    account, but that isn't doing the trick. So, I agree that it has to be on
    their end. I'll ask them again. I just wanted to make sure that they are
    running the correct version in the first place. They are trying to tell me
    that it is the fact that they are running 2002 FPSE and I used Pub 2003.
    Your answer helps me to be a bit more assertive with them...thanks
    --
    Leah


    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  15. #15

    Default Re: Cannot get form to work on website

    The version the FPSE is not an issue.
    In my experience with hosts.... never ask.... always tell.
    Tell them to reinstall.
    After all you are paying them.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com

    "Leah" <microsoft.com> wrote in message
    news:com... 
    >>
    >>
    >>[/ref][/ref]


    David Guest

  16. #16

    Default Re: Cannot get form to work on website

    Ok, supposedly they will manually uninstall and reinstall my FPSE's within
    the next 24 hours. I will keep my fingers crossed, and let you know either
    way what happens once I get the email confirmation that they've done what
    they've promised.
    --
    Leah


    "Leah" wrote:
     
    > >
    > >
    > >[/ref][/ref]
    Leah Guest

  17. #17

    Default Re: Cannot get form to work on website

    Hi, David ~

    Ok, my web host company had not yet uninstalled, reconfigured and
    reinstalled the fpse on my account since the request yesterday, so my
    patience has worn thin and my thoughts are that this company is
    non-responsive. I checked out your site and you recommend webhost4life.com.
    Knowing my current issue, do you think that they could support the
    program/form I'm using? I know you don't work for them, but if you are
    reasonably comfortable they can do it, I may ask if they can test the site on
    their end before I make a transfer. By the way, my current host is
    Ipowerweb.com, for your records on this type of issue.
    --
    Leah


    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  18. #18

    Default Re: Cannot get form to work on website

    They offer a 30 day cancel policy I believe so if you aren't happy you can
    cancel. I have all my sites and my clients sites with them and have been
    continuously impressed. They always support whatever I want to do. They have
    a small $5/month plan that probably meets your needs. If you sign up thru my
    sites link I'll get the referral credit. The process would be that you sign
    up, then they set up the account and notify you accordingly. You then change
    the nameservers with your registrar. It will take a day or two for the
    transfer to work thru the internet. During this time you can ftp the site to
    a temp url they assign you. Or just wait until you can use http. Once your
    domain name is resolving to the new host server then you login into your
    account control panel and order FPSE. Then login a little later to check if
    it shows it done. Then you http publish and you're good to go.

    David Bartosik - [MSFT MVP]
    www.publishermvps.com
    www.davidbartosik.com

    "Leah" <microsoft.com> wrote in message
    news:com... 
    >>
    >>
    >>[/ref][/ref]


    David Guest

  19. #19

    Default Re: Cannot get form to work on website

    Hi, David ~

    I contacted the webhost4life group, and my only hesitation is that they are
    unwilling to test the files on their end to make sure that they work - prior
    to me signing up for an account. While they offer a money-back guarantee, it
    does not cover the set-up costs or the domain name transfer costs.
    Alentus.com, however, is willing to test my files prior to me signing up with
    them. I'm going to try that first, simply because I don't wish to be back in
    the game of spending more time and money if I don't have to be.

    Incidentally, thought you'd appreciate this article that was on msn.com today:
    http://www.microsoft.com/smallbusiness/issues/marketing/online_marketing/building_a_web_site_the_easy_way.mspx

    Thanks,
    --
    Leah


    "David Bartosik [MSFT MVP]" wrote:
     [/ref]
    >
    >
    >[/ref]
    Leah Guest

  20. #20

    Default Re: Cannot get form to work on website

    Hi, again ~

    I had requested that Alentus.com test my files to see if they could publish
    it and they could not do it. Here is the message I received:
    "Hello Leah,
    Sorry, but I can't get it to publish correctly from MS Publisher.
    It would be best if you purchase FrontPage 2003 and converted it from MS
    Publisher to FrontPage. If you already have an older version of FrontPage or
    any version of MS Office, you can just purchase the FrontPage 2003 Upgrade
    (which is actually the whole product).
    The site we were trying to publish to from MS Publisher is:
    http://sharepoint.alentus.com/pubtest
    Username: alentus-sp\trialuser
    Password: sharepoint
    While this is a SharePoint 2003 sub-web, it is a FrontPage enabled sub-site
    that you can use to try and publish to. Also browse to the site in Internet
    Explorer and take a look at SharePoint's features as it has some integration
    cabilities with MS Office. As the level of integration with MS Office and
    SharePoint 2003 depends on the version of Office you have, I have attached a
    Microsoft doent that explains what you can do with x version of MS Office
    and SharePoint 2003."

    Before I go and purchase an upgrade (third person to recommend it to me) -
    can you think of anything else I can try? I am now wondering it if is indeed
    a Publisher issue vs fpse's. My web host company finally uninstalled my
    fpse's, reconfigured them manually, and reinstalled them. It still did not
    remedy the problem. I still get those baffling rectangles on the form
    confirmation page.

    Please let me know if you have any further suggestions I can try to do prior
    to spending more money for something I shouldn't have to buy.

    Thank you very much,


    --
    Leah


    "Leah" wrote:
     
    > >
    > >
    > >[/ref][/ref]
    Leah Guest

Page 1 of 2 12 LastLast

Similar Threads

  1. .swf file doesn't work on website
    By tedtanic in forum Macromedia Shockwave
    Replies: 2
    Last Post: December 13th, 11:13 AM
  2. Replies: 2
    Last Post: April 6th, 04:09 PM
  3. Use PDf fill in form in Website and submitting form info.
    By Alexandre_L_Eveille@adobeforums.com in forum Adobe Acrobat Macintosh
    Replies: 0
    Last Post: August 3rd, 09:26 PM
  4. Publisher website won't work in Opera or on Mac
    By analog@logwell.com in forum Web Design
    Replies: 0
    Last Post: June 10th, 06:15 AM
  5. Flash website won't work on Netscape
    By war_mice webforumsuser@macromedia.com in forum Macromedia Flash Sitedesign
    Replies: 4
    Last Post: August 25th, 01:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139