Professional Web Applications Themes

Cannot Load application - Macromedia Flash Flashcom

I just installed FMS 2.0.1 on Debian 3.1, Mandriva 2005 & 2006. I got the same problem on each. I installed the samples and applications just cannot launch. I mean the server in on and I can access the control panel but i cannot instance applications. Thanks, LoLoVioLo...

  1. #1

    Default Cannot Load application

    I just installed FMS 2.0.1 on Debian 3.1, Mandriva 2005 & 2006.
    I got the same problem on each. I installed the samples and applications just
    cannot launch.
    I mean the server in on and I can access the control panel but i cannot
    instance applications.

    Thanks,

    LoLoVioLo

    LoLoVioLo Guest

  2. #2

    Default Re: Cannot Load application

    Well in fact It works fine on Debian but not on Mandriva.

    opt/macromedia/fms/logs only states "server started" or stopped but no error.

    How can I find what is wrong ?
    LoLoVioLo Guest

  3. #3

    Default Re: Cannot Load application

    Same here :( had anybody made any progress on this?
    John Harding Guest

  4. #4

    Default Re: Cannot Load application

    FMS is only officially supported on Red Hat Enterprise Linux 3 & 4 at this time. Unfortunately installing it on other flavors of linux can and sometimes does produce erratic behavior.
    FMS Team-Brad Guest

  5. #5

    Default Re: Cannot Load application

    Which processes are running? I'm trying to remember how I fixed this, and the
    first thing that comes to mind is whether all of fmsadmin, fmscore, and fmsedge
    are coming up when you start the server. The only weirdness I've noticed
    between FMS on different Linux distributions is in the assumptions made by the
    FMS installer, such that the startup scripts might be looking in the wrong
    place or something like that..

    erichill Guest

Similar Threads

  1. application does'nt load
    By coolpyx1 in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: October 29th, 10:32 PM
  2. RHES 4 - Application Load Not Working
    By alonsovargas in forum Macromedia Flash Flashcom
    Replies: 1
    Last Post: August 28th, 02:07 PM
  3. cannot load application -- please help
    By TeL_ElNino in forum Macromedia Flash Flashcom
    Replies: 3
    Last Post: July 19th, 05:33 PM
  4. application.shutdown changes behaviour of xml.load
    By FMS_Developer in forum Macromedia Flash Flashcom
    Replies: 8
    Last Post: November 14th, 01:25 AM
  5. All pages in ASP.NET application load twice
    By Krzysztof Rozmus in forum ASP.NET General
    Replies: 3
    Last Post: July 25th, 08:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139