Professional Web Applications Themes

Canon 10D - just to let you know. and "Err 99" blinking. - Photography

In article <vgqo39r3ab7d7bcorp.supernews.com>, "Steve Dell" <sdellone.net> writes: >BTW, taking the battery out merely reboots the camera. Thats right but thats not a solution. ..and when after every try the Err message comes up and no shots are written to the card?.. Sigma fixed the Sigma lens. Cheeers, Sussan You may Email me taking off my name from my Email address in the header of this posted message....

  1. #1

    Default Re: Canon 10D - just to let you know. and "Err 99" blinking.

    In article <vgqo39r3ab7d7bcorp.supernews.com>, "Steve Dell" <sdellone.net>
    writes:
    >BTW, taking the battery out merely reboots the camera.
    Thats right but thats not a solution. ..and when after every try the Err
    message comes up and no shots are written to the card?..

    Sigma fixed the Sigma lens.

    Cheeers,
    Sussan
    You may Email me taking off my name from my Email address in the header of
    this posted message.

    S f S Guest

  2. #2

    Default Re: Canon 10D - just to let you know. and "Err 99" blinking.

    On 11 Jun 2003 07:35:34 GMT, in
    <20030611033534.27503.00000452mb-m24.aol.com>, [email]sufschaol.comS[/email]USSAN (S
    f S) said:
    >Some Sigma lenses made before December 2000 will require upgrading in order to
    >function properly with the Elan 7 and EOS 10D camera. This modification is not
    >necessary for Sigma HSM type lenses. There may be no outward indication that
    >the lens is not performing properly with the Elan 7 and EOS 10D camera. Owners
    >who believe their lens may require modification should contact Sigma's Service
    >department for instructions on how to have their lens upgraded.
    >
    >The lens should then be sent to Sigma’s Service Department, with a note
    >describing that the lens will be used with the new camera. Sigma technicians
    >will then perform the necessary upgrade.
    ....unless the lens is "too old", which is what the local Sigma reseller
    & Sigma USA told me when I asked about the "Error 99" problem I get with
    my Sigma lens.
    They sure as hell won't be getting any of my future business.

    --
    W
    . | ,. w , "Some people are alive only because
    \|/ \|/ it is illegal to kill them." Perna condita delenda est
    ---^----^---------------------------------------------------------------
    Lionel Guest

Similar Threads

  1. Replies: 1
    Last Post: April 24th, 01:27 PM
  2. CFINPUT type="radio" w/ "value" requires "label"
    By Iceborer in forum Macromedia ColdFusion
    Replies: 2
    Last Post: February 21st, 06:16 PM
  3. #26162 [NEW]: $a="0abcdefg";if ($a==0) echo "OK"; result is "OK" ?!
    By zhuminglun at yahoo dot com dot cn in forum PHP Development
    Replies: 0
    Last Post: November 7th, 12:04 PM
  4. Replies: 0
    Last Post: November 7th, 11:45 AM
  5. "Start" "Program" "Menu" list is empty
    By Pete in forum Windows XP/2000/ME
    Replies: 2
    Last Post: July 10th, 10:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139