A special URL format that used to work in ColdFusion 5 is not working in CFMX
6.1. I use this type of URL to return files using CFCONTENT. This approach
made it possible to offer authentication for non-ColdFusion doent URLs.
Here is a sample of the URL: [url]http://myServer.com/gf.cfm/someFolder/someFile.htm[/url]
In CF5, the script gf.cfm was able to return the file
/someFolder/someFile.htm with no problem. However, in CFMX a server (not
application) error is returned. I tried adding a question mark (?) after
gf.cfm and I was able to get the script to work; however, images and URLs
inside the HTML were broken because of relative addressing problems. Of course
this could be fixed by modifying each and every image tag and hyperlink inside
the files but I prefer not to go down that road. I tried creating a mapping in
the CF administrator but no combination seemed to work. Here is the error
message.

Server Error

--------------------------------------------------------------------------------
Either the Macromedia application server is unreachable or it does not have a
mapping to process this request

Any help would be much appreciated.

GregK