Professional Web Applications Themes

Changed Host now can't see site - Macromedia Contribute Connection Administrtion

This is probably me being a bit thick. But I changed my host company and now Contribute just reflects what is now showing on my main website page - that new company's generic screen. According to my host company, my site still exists but is looping about as it can't connect. I think I have to do something within Contribute, including about FTP. I have my FTP and password info from the new host site, but can't for the life of me see where I should enter this in Contribute. I'm worried to do anything in case I somehow lose ...

  1. #1

    Default Changed Host now can't see site

    This is probably me being a bit thick. But I changed my host company and now
    Contribute just reflects what is now showing on my main website page - that new
    company's generic screen. According to my host company, my site still exists
    but is looping about as it can't connect. I think I have to do something within
    Contribute, including about FTP. I have my FTP and password info from the new
    host site, but can't for the life of me see where I should enter this in
    Contribute. I'm worried to do anything in case I somehow lose the site that I
    have built within Contribute. Any advice gratefully accepted!

    neilf123 Guest

  2. #2

    Default Changed host now can't see site

    Have also put in the connection thread. This is probably me being a bit thick.
    But I changed my host company and now Contribute just reflects what is now
    showing on my main website page - that new company's generic screen. According
    to my host company, my site still exists but is looping about as it can't
    connect. I think I have to do something within Contribute, including about FTP.
    I have my FTP and password info from the new host site, but can't for the life
    of me see where I should enter this in Contribute. I'm worried to do anything
    in case I somehow lose the site that I have built within Contribute. Any advice
    gratefully accepted!


    neilf123 Guest

  3. #3

    Default Re: Changed host now can't see site

    To create a connection in Contribute±

    1. in the menu go to Edit, My Connections
    2. choose Create new connection
    3. enter your website address )url'
    4. How do you connect± chosse FTP
    5. fill out your ftp-data
    6. Contribute will configure your ftp-settings


    ThinkInk Guest

  4. #4

    Default Re: Changed host now can't see site

    Hi, thanks very much for the advice. One slight issue is that when I click on
    'My connections' my website is already there. To the left is the connection key
    symbol with a red line through it. So when I go through your instructions and
    enter my website it says that I already have a connection to this website. I am
    wary (because I don't know what I'm doing!) of deleting the existing set of
    details, is that the way forward? Then I presume I could enter everything, is
    it just the connection I am deleting? I tried editing the existing connection
    but it stopped me because it said I would need an updated connection key.
    Thanks again for your help.

    neilf123 Guest

  5. #5

    Default Re: Changed host now can't see site

    You can also Edit the connection. Select the connection (with the red line) and change the settings in the same order when you create a connection.
    ThinkInk Guest

  6. #6

    Default Re: Changed host now can't see site

    when i try and edit the connection it brings up a message saying 'this
    connection was created from a connection key. If you need to edit connection
    settings for this website, please contact your administrator for an updated
    connection key.'.

    Then, when I click OK it tried to validate the connection and fails, bringing
    up the message - Contribute could not connect because the server is down or not
    accepting connections. Please contact your administrator.

    Is there a way round this? I do have the original connection key still. When I
    tried to open it it said do I want to replace the existing one, which I wasn't
    confident in doing?

    Thanks!

    neilf123 Guest

  7. #7

    Default Re: Changed host now can't see site

    You will have to delete the connection now and create one yourself. You will be
    the administrator yourself after creating the connection. This will not affect
    the contents of your website. It may however affect the admin-settings your
    administrator previously created, that are connected to the user-role that you
    previously had (triggered by the key).

    ThinkInk Guest

  8. #8

    Default Re: Changed host now can't see site

    It's now connecting fine. All I'm seeing is the web hosting company's generic
    page (for my website's main page), and if I click recent pages they are not
    found. Is there a way of reloading my website as it was (or is, hopefully!). I
    was told by the hosting company that the website is still there, it's just a
    case of changing the settings to bring it back online. I do have an old copy of
    the website on CD that I could use if I had to, though would be great if
    there's a way of bringing it back online? Apologies for my total lack of
    knowledge.

    neilf123 Guest

  9. #9

    Default Re: Changed host now can't see site

    What is the url to your website?
    Do you know the name of one of the pages?
    ThinkInk Guest

  10. #10

    Default Re: Changed host now can't see site

    have sent message with info, will post up solution to thread.
    neilf123 Guest

Similar Threads

  1. How do I change a site's host directory
    By mridontknowwhat in forum Macromedia Contribute Connection Administrtion
    Replies: 0
    Last Post: May 11th, 10:36 PM
  2. Need a good host for a Contribute site
    By RickyLark in forum Macromedia Contribute Connection Administrtion
    Replies: 2
    Last Post: March 31st, 03:02 AM
  3. Everything I changed is gone
    By BJKNJ in forum Macromedia Contribute General Discussion
    Replies: 2
    Last Post: November 20th, 01:07 AM
  4. $name getting changed to $_
    By Brian in forum PERL Miscellaneous
    Replies: 2
    Last Post: August 5th, 11:03 PM
  5. connecting to host from a MAC (10.2.6) via site window
    By mrluckysf webforumsuser@macromedia.com in forum Macromedia Dreamweaver
    Replies: 1
    Last Post: July 21st, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139