Professional Web Applications Themes

Clone stamp stopped working - Adobe Photoshop Elements

The clone stamp suddenly simply stopped working. It sets the location from which to copy but does not perform the copy operation. I have rebooted, uninstalled Elements and reinstalled, all to no avail. Any suggestions?...

  1. #1

    Default Clone stamp stopped working

    The clone stamp suddenly simply stopped working. It sets the location from which to copy but does not perform the copy operation. I have rebooted, uninstalled Elements and reinstalled, all to no avail. Any suggestions?
    Craig Marks Guest

  2. #2

    Default Re: Clone stamp stopped working

    Whenever something that used to work quits, try deleting the Elements Preference folder. It occasionally becomes corrupted and interferes with some functions. With Elements closed, click on the start up icon and then immediately grab for the (Win) Control, Alt, and Shift keys (Mac) Command, Option, and Shift. Hold all three down until you get a screen asking if you want to delete Settings. Say Yes. The folder will rebuild as Elements continues to open.

    From your description, this should clear up the problem. If it doesn't, repost and include more information about your platform and operating system.

    If this does work, keep it handy for future reference, because corruption of the Preference folder is relatively common, and deleting the one folder is a heck of a lot easier than reinstalls! :)
    Beth Haney Guest

Similar Threads

  1. Clone stamp problem
    By Bob Polk in forum Adobe Photoshop Elements
    Replies: 7
    Last Post: February 28th, 12:23 AM
  2. clone stamp
    By dave milbut in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 10
    Last Post: January 13th, 02:11 AM
  3. Question about clone stamp tool in photoshop
    By Unregistered in forum Brainstorming Area
    Replies: 1
    Last Post: October 29th, 08:57 PM
  4. Help request - getting the clone stamp tool to stay fixed
    By Jeff Leavey in forum Adobe Photoshop 7, CS, CS2 & CS3
    Replies: 0
    Last Post: July 27th, 01:15 AM
  5. PE "Missing Clone Stamp"
    By royparsons in forum Adobe Photoshop Elements
    Replies: 1
    Last Post: June 28th, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139