Professional Web Applications Themes

Code view doesn't work - DW4 Mac - Macromedia Dreamweaver

For some reaason I can't get into code view. Neither the "Show Code View" button or the menu command View > Code are working. Is there any way to fix this? TIA...

  1. #1

    Default Code view doesn't work - DW4 Mac

    For some reaason I can't get into code view. Neither the "Show Code
    View" button or the menu command View > Code are working.

    Is there any way to fix this?

    TIA
    Mac-Test Guest

  2. #2

    Default Re: Code view doesn't work - DW4 Mac

    On Sat, 12 Jul 2003 22:52:30 +0200, Dan Vendel *GOF*
    <see_my_signature__the_bottom_of_the_post.com> wrote:
    >I'm on same set-up. Sometimes, very rarely though, it happens to me,
    >too. When it does, I click the combined code/design view button top/left
    >of main window, then after the window has split as it should, I click on
    >the one I want (clean code or design view)
    >
    >HTH
    I run into that one, too, but this one is different. The "Show Code
    and Design Views" button and menu command don't work either. The
    window doesn't split and the check mark in the menu command just stays
    locked at View > Design. I've tried restarting the computer, shutting
    down and restarting DW, and defined a new Site in the Site Layout -
    can't shake it.

    Mac-Test Guest

  3. #3

    Default Re: Code view doesn't work - DW4 Mac

    Mac-Test wrote:

    > I run into that one, too, but this one is different. The "Show Code
    > and Design Views" button and menu command don't work either. The
    > window doesn't split and the check mark in the menu command just stays
    > locked at View > Design. I've tried restarting the computer, shutting
    > down and restarting DW, and defined a new Site in the Site Layout -
    > can't shake it.
    Then it might be some corrupted files within DW. I dunno how to fix
    that, but you might want to try any or all of these:
    1) Boot from a Norton disc an run the disc doctor on your Classic
    system, assuming you have it on a separate disc or partition. DON'T DO
    THAT IF YOU HAVE CLASSIC ON SAME DISC AS OSX!!!
    2) Boot in Classic, go into system folder, get the preference file for
    DW, place it on the desktop (as backup) and reboot Classic.
    3) Backup your site definitions (extension available at e.g. DW
    Exchange) and re-install DW.

    HTH

    --
    Dan Vendel - *GOF*
    [url]http://www.vendel.info[/url]
    Contact me directly by clicking here:
    [url]http://contact.vendel.info[/url]
    Formmail tutorial:
    [url]http://www.vendel.info/tut/formmail.html[/url]
    Nested table demonstration:
    [url]http://www.vendel.info/tabletut/[/url]

    Dan Vendel *GOF* Guest

  4. #4

    Default Re: Code view doesn't work - DW4 Mac

    >
    >Then it might be some corrupted files within DW. I dunno how to fix
    >that, but you might want to try any or all of these:
    >1) Boot from a Norton disc an run the disc doctor on your Classic
    >system, assuming you have it on a separate disc or partition. DON'T DO
    >THAT IF YOU HAVE CLASSIC ON SAME DISC AS OSX!!!
    >2) Boot in Classic, go into system folder, get the preference file for
    >DW, place it on the desktop (as backup) and reboot Classic.
    >3) Backup your site definitions (extension available at e.g. DW
    >Exchange) and re-install DW.
    >
    >HTH

    Thanks, I think reinstalling DW sounds like the ticket. I didn't know
    there was an extension to backup site definitions. I'll give it a try.
    Mac-Test Guest

Similar Threads

  1. FlashVideo playhead doesn't work on first view
    By f.flori@gmail.com in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: November 10th, 10:48 AM
  2. Find and Replace Doesn't Work in Code
    By ProPhotoSupply in forum Macromedia Dynamic HTML
    Replies: 7
    Last Post: April 11th, 05:01 PM
  3. setting shaders - why doesn't this code work ?
    By bruchs in forum Macromedia Director 3D
    Replies: 1
    Last Post: July 20th, 08:08 AM
  4. Replies: 1
    Last Post: March 4th, 10:16 PM
  5. Replies: 2
    Last Post: December 30th, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139