Professional Web Applications Themes

Coldfusin MX 6.1 Load Balance and Shared File Access - Coldfusion Server Administration

I'm hoping someone can help me with this problem. I have 2 CF Servers behind a Hardware Load balancer and the content is stored on a NAS device through a UNC share. Colfusion seems to access the files okay but every now and then I get a 404 error that will not go away until I restart the coldfusion services. I have already turned off caching and the problem still occurs....

  1. #1

    Default Coldfusin MX 6.1 Load Balance and Shared File Access

    I'm hoping someone can help me with this problem.
    I have 2 CF Servers behind a Hardware Load balancer and the content is stored
    on a NAS device through a UNC share. Colfusion seems to access the files okay
    but every now and then I get a 404 error that will not go away until I restart
    the coldfusion services.

    I have already turned off caching and the problem still occurs.

    Kent01 Guest

  2. #2

    Default Re: Coldfusin MX 6.1 Load Balance and Shared File Access

    You can try this link, I've found it but haven't tried it yet.

    [url]http://www.talkingtree.com/blog/index.cfm/2006/2/20/Improper-Caching-of-File-not-found[/url]

    LinuxInductee Guest

  3. #3

    Default Re: Coldfusin MX 6.1 Load Balance and Shared File Access

    I'm having same issue (among others) with CF7 load balanced using Windows NLB.
    Apparently it's a known bug.... there is a workaround here, but it's not
    entirely satisfactory if you are getting this on lots of pages.


    [url]http://www.talkingtree.com/blog/index.cfm/2006/2/20/Improper-Caching-of-File-not[/url]
    -found


    Aitor Guest

  4. #4

    Default Re: Coldfusin MX 6.1 Load Balance and Shared File Access

    Thanks Aitor, but I'd already found that artcle and unfortunatly it only applies to CF7 and for right now I'm stuck with 6.1
    Kent01 Guest

Similar Threads

  1. Load balance
    By IT_Bentley in forum Coldfusion Server Administration
    Replies: 7
    Last Post: August 7th, 02:31 PM
  2. CFMX 7 Hardware Load balance woes
    By liquidbreeze in forum Coldfusion Server Administration
    Replies: 4
    Last Post: October 21st, 01:41 PM
  3. Load balance / session question
    By Steve Grosz in forum Coldfusion Server Administration
    Replies: 1
    Last Post: May 18th, 04:31 PM
  4. Load balance?
    By Steve Grosz in forum Macromedia ColdFusion
    Replies: 0
    Last Post: May 4th, 03:53 PM
  5. Load Balance WS
    By Vai2000 in forum ASP.NET Web Services
    Replies: 1
    Last Post: April 20th, 06:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139