Professional Web Applications Themes

ColdFusion MX 7 Installtion Problem, Please help - Coldfusion - Getting Started

:camera; Dear All, I am new to CF, and it's just driving me banana from the fist step, everytime I try to reach the administartor page or view the code on a browser from dreamweaver, it show nothing, says localhost not found. When I turn Win XP personal firewall off, it worked, but the problem is once I do that, I get attacked by viruses right away and my system goes very slow. I know many of you passed this problem, so please help, How can I run CF MX 7.0 along with a Mcafee antivirus and the windows firwwall ...

  1. #1

    Default ColdFusion MX 7 Installtion Problem, Please help

    :camera;
    Dear All, I am new to CF, and it's just driving me banana from the fist step,
    everytime I try to reach the administartor page or view the code on a browser
    from dreamweaver, it show nothing, says localhost not found.

    When I turn Win XP personal firewall off, it worked, but the problem is once I
    do that, I get attacked by viruses right away and my system goes very slow.

    I know many of you passed this problem, so please help, How can I run CF MX
    7.0 along with a Mcafee antivirus and the windows firwwall is on.



    ism45 Guest

  2. #2

    Default Re: ColdFusion MX 7 Installtion Problem, Please help

    Have a look at this Tech Note:

    [url]http://www.macromedia.com/go/tn_19518[/url]

    --
    Ken Ford
    PVII Support Team
    [url]http://www.projectseven.com[/url]
    Team Macromedia Volunteer - Dreamweaver
    Certified Dreamweaver MX 2004 Developer


    "ism45" <webforumsusermacromedia.com> wrote in message news:d9q43q$e3l$1forums.macromedia.com...
    > :camera;
    > Dear All, I am new to CF, and it's just driving me banana from the fist step,
    > everytime I try to reach the administartor page or view the code on a browser
    > from dreamweaver, it show nothing, says localhost not found.
    >
    > When I turn Win XP personal firewall off, it worked, but the problem is once I
    > do that, I get attacked by viruses right away and my system goes very slow.
    >
    > I know many of you passed this problem, so please help, How can I run CF MX
    > 7.0 along with a Mcafee antivirus and the windows firwwall is on.
    >
    >
    >

    Ken Ford - *TMM* & PVII Guest

Similar Threads

  1. Coldfusion SSL Problem
    By lokeshsarva in forum Macromedia ColdFusion
    Replies: 12
    Last Post: May 17th, 09:46 PM
  2. installtion problem in D41/ESC
    By Pranav in forum Linux / Unix Administration
    Replies: 0
    Last Post: April 27th, 10:13 AM
  3. #25488 [Fbk->NoF]: servletexec installtion problem
    By sniper@php.net in forum PHP Development
    Replies: 0
    Last Post: September 18th, 10:06 AM
  4. #25488 [Opn->Fbk]: servletexec installtion problem
    By sniper@php.net in forum PHP Development
    Replies: 0
    Last Post: September 11th, 02:48 PM
  5. Red Hat Linux in VMware workstation 4.0 installtion problem
    By amstereofan in forum Linux Setup, Configuration & Administration
    Replies: 0
    Last Post: September 9th, 10:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139