Professional Web Applications Themes

Coldfusion Server Service will not start - Coldfusion Server Administration

I am having trouble getting Cold Fusion Server's service to start. I get a lot of these errors under the server.log: "Error","TID=612","04/03/06","15:29:40","Error attempting to start the service." I also see this fatal error just around the time the server went down. "Fatal","TID=5428","04/03/06","12:07:02","Unresponsive thread threshold reached. Restarting service." The coldfusion execurity and RDS services seem to start ok. Can you please help....

  1. #1

    Default Coldfusion Server Service will not start

    I am having trouble getting Cold Fusion Server's service to start. I get a lot
    of these errors under the server.log:

    "Error","TID=612","04/03/06","15:29:40","Error attempting to start the
    service."

    I also see this fatal error just around the time the server went down.

    "Fatal","TID=5428","04/03/06","12:07:02","Unresponsive thread threshold
    reached. Restarting service."

    The coldfusion execurity and RDS services seem to start ok. Can you please
    help.

    etorres5 Guest

  2. #2

    Default Re: Coldfusion Server Service will not start

    Please provide some of the details of your operating environment. What version
    and edition of ColdFusion? Which make, model, and version of operating system?
    Any recent patches or other change activity? Has it ever worked properly?
    What else should we know about your setup?

    Eric L. Guest

  3. #3

    Default Re: Coldfusion Server Service will not start

    I found what the problem was.

    I went back to remember the last settings that were changed for this box.
    There was a JVM setting (Java Virtual Machine) that was enabled a month or so.
    I wanted to reset this setting to see if this had anything to do with this
    problem. With the coldfusion application server down, there was no way of
    getting into the coldfusion administrator to reset this setting to false. I
    then tried to see if it was possible to reset the setting by going into the
    System Registry under HKEY_LOCAL_MACHINE >> SOFTWARE >> Allaire >> ColdFusion
    >> CurrentVersion >> JVM. I found a String Value "JVMLoad = 1". I went ahead
    and changed the value to "JVMLoad = 0", restarted the Remote Registry Service.
    I went ahead and gave it another try to start coldfusion and it worked.

    These are the specs of the environment:

    Windows 2000 SP4
    IIS 5.0
    ColdFusion 4.5


    etorres5 Guest

Similar Threads

  1. Cannot start ODBC Server service
    By milligano@gmail.com in forum Coldfusion Server Administration
    Replies: 4
    Last Post: September 4th, 01:36 AM
  2. Can't start FMS service on Win 2003 server
    By alexxx1983 in forum Macromedia Flash Flashcom
    Replies: 0
    Last Post: December 20th, 12:44 PM
  3. ColdFusion MX 7 Search Service won' t Start
    By Bradfordf in forum Coldfusion Server Administration
    Replies: 1
    Last Post: December 14th, 06:10 PM
  4. ColdFusion server failing to start
    By waynefd in forum Coldfusion Server Administration
    Replies: 8
    Last Post: November 2nd, 09:27 AM
  5. Can't start Coldfusion Server
    By mark64 in forum Coldfusion - Getting Started
    Replies: 1
    Last Post: August 6th, 03:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139