Professional Web Applications Themes

Configuration problem - PHP Development

I'm new at PHP, have installed Apache/MySQL/php package from CD in book ' PHP and MySQL Web Development'. Per instructions, modified httpd.conf as follows: ScriptAlias /php/ "c:/program files/PHP/" Action application/x-httpd-php "/php/php.exe" When I attempt to bring up test.php (in the Apache htdocs subdirectory) in the browser, I get this 404 error: The requested URL /php/php.exe/test.php was not found on this server....

  1. #1

    Default Configuration problem

    I'm new at PHP, have installed Apache/MySQL/php package from CD in
    book ' PHP and MySQL Web Development'.

    Per instructions, modified httpd.conf as follows:
    ScriptAlias /php/ "c:/program files/PHP/"
    Action application/x-httpd-php "/php/php.exe"

    When I attempt to bring up test.php (in the Apache htdocs
    subdirectory) in the browser, I get this 404 error:

    The requested URL /php/php.exe/test.php was not found on this server.

    Alex Guest

  2. #2

    Default Re: Configuration problem

    Don't know what platform you're on, but...
    I had big bad pains installing on windows, until I found PHPTriad

    [url]http://alaiye.ege.edu.tr/sedat/[/url]

    it's an .exe that puts Apache, MySQL, and PHP on your machine with no
    worries. I ran it and immediately called up scripts (in apache/htdocs/)
    successfully.

    For what it's worth.

    "Alex" <roserich1earthlink.net> wrote in message
    news:3fa04ab5.13106516news.east.earthlink.net...
    > I'm new at PHP, have installed Apache/MySQL/php package from CD in
    > book ' PHP and MySQL Web Development'.
    >
    > Per instructions, modified httpd.conf as follows:
    > ScriptAlias /php/ "c:/program files/PHP/"
    > Action application/x-httpd-php "/php/php.exe"
    >
    > When I attempt to bring up test.php (in the Apache htdocs
    > subdirectory) in the browser, I get this 404 error:
    >
    > The requested URL /php/php.exe/test.php was not found on this server.
    >

    Matthew Crouch Guest

  3. #3

    Default Re: Configuration problem

    Thanks, I tried PHPTriad and it worked well on my Win XP system.

    On Thu, 30 Oct 2003 00:03:35 GMT, "Matthew Crouch"
    <matthew.crouchspamlessverizon.net> wrote:
    >Don't know what platform you're on, but...
    >I had big bad pains installing on windows, until I found PHPTriad
    >
    >[url]http://alaiye.ege.edu.tr/sedat/[/url]
    >
    >it's an .exe that puts Apache, MySQL, and PHP on your machine with no
    >worries. I ran it and immediately called up scripts (in apache/htdocs/)
    >successfully.
    >
    >For what it's worth.
    >
    >"Alex" <roserich1earthlink.net> wrote in message
    >news:3fa04ab5.13106516news.east.earthlink.net. ..
    >> I'm new at PHP, have installed Apache/MySQL/php package from CD in
    >> book ' PHP and MySQL Web Development'.
    >>
    >> Per instructions, modified httpd.conf as follows:
    >> ScriptAlias /php/ "c:/program files/PHP/"
    >> Action application/x-httpd-php "/php/php.exe"
    >>
    >> When I attempt to bring up test.php (in the Apache htdocs
    >> subdirectory) in the browser, I get this 404 error:
    >>
    >> The requested URL /php/php.exe/test.php was not found on this server.
    >>
    >
    >
    Alex Guest

  4. #4

    Default Configuration PRoblem

    I've got a CF MX 6.1 Server with 2 sites on it. However, no matter what domain
    I type in the same site comes up. I am aware that there are some changes that
    can be made to CF Server confguration that will rememdy this problem. I am
    unable to find the doentation on this.

    Any info would be greatly appreciated.

    Thanks.

    Rick Guest

  5. #5

    Default Re: Configuration PRoblem

    What webserver are you using? IIS, Apache, JRUN?
    CF_DAWG Guest

Similar Threads

  1. FC configuration problem
    By Orellabac in forum Macromedia Flash Flashcom
    Replies: 1
    Last Post: April 2nd, 05:18 PM
  2. problem with configuration amp
    By Sawi in forum PHP Development
    Replies: 0
    Last Post: October 1st, 08:52 AM
  3. IIS SSL configuration problem
    By Theodoros.Savvides@ctl.com in forum ASP.NET Security
    Replies: 1
    Last Post: July 31st, 06:03 AM
  4. Problem with 802.11b and WinXP Zero Configuration
    By cyranony in forum Windows Networking
    Replies: 1
    Last Post: July 4th, 07:35 PM
  5. Configuration problem with Four J's
    By Marino Decaro in forum Informix
    Replies: 0
    Last Post: July 2nd, 03:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139