Professional Web Applications Themes

configuring ppp... - Linux Setup, Configuration & Administration

Hi, I finally installed the 2.4.21 kernel successfully. Thanks to all you guys. Then I had to configure my stupid winmodem that I had. Did that too. Now it connects and everything, I also put some nameservers in /etc/resolv.conf and some ip addresses in /etc/hosts. But somehow my browser (neither lynx or Mozilla) resolves any of the websites. What could be the problem?? Waiting for some bright ideas. -Sumedh Takbhate....

  1. #1

    Default configuring ppp...

    Hi,
    I finally installed the 2.4.21 kernel successfully. Thanks to all you
    guys.
    Then I had to configure my stupid winmodem that I had. Did that too.
    Now it connects and everything, I also put some nameservers in
    /etc/resolv.conf and some ip addresses in /etc/hosts. But somehow my
    browser (neither lynx or Mozilla) resolves any of the websites. What
    could be the problem??
    Waiting for some bright ideas.
    -Sumedh Takbhate.
    Sumedh Takbhate Guest

  2. #2

    Default Re: configuring ppp...

    30 Jun 2003 16:37 UTC, Sumedh Takbhate typed:
    [snip]
    > But somehow my browser (neither lynx or Mozilla) resolves any of the
    > websites. What could be the problem??
    If you can ping a numeric address but not resolve non-numeric, it may be a
    permission thing on /etc/resolv.conf. Make sure the user in question can
    read that file.

    --
    I would love to go out with you tonight, but I can't...

    I've dedicated my life to linguini.

    Chiefy Guest

  3. #3

    Default Re: configuring ppp...

    Chiefy <lgbnon.existent.invalid> wrote in message news:<slrnbg0tl4.2rp.lgbpolecat.eclipse>...
    > 30 Jun 2003 16:37 UTC, Sumedh Takbhate typed:
    > [snip]
    > > But somehow my browser (neither lynx or Mozilla) resolves any of the
    > > websites. What could be the problem??
    >
    > If you can ping a numeric address but not resolve non-numeric, it may be a
    > permission thing on /etc/resolv.conf. Make sure the user in question can
    > read that file.
    Nope, I cant ping any adresses too. I get a 100% packet loss.
    -Sumedh Takbhate.
    Sumedh Takbhate Guest

  4. #4

    Default Re: configuring ppp...

    On Mon, 30 Jun 2003 20:59:32 -0400, Sumedh Takbhate wrote:
    > Nope, I cant ping any adresses too. I get a 100% packet loss. -Sumedh
    > Takbhate.
    firewall, maybe?
    Newsbox Guest

  5. #5

    Default Re: configuring ppp...

    Newsbox <newsboxcustomers-of-adelphia.org> wrote in message news:<pan.2003.06.30.21.28.32.153299.11293custome rs-of-adelphia.org>...
    > On Mon, 30 Jun 2003 20:59:32 -0400, Sumedh Takbhate wrote:
    >
    > > Nope, I cant ping any adresses too. I get a 100% packet loss. -Sumedh
    > > Takbhate.
    >
    > firewall, maybe?
    Nope, no firewall too.
    -Sumedh Takbhate.
    Sumedh Takbhate Guest

  6. #6

    Default Re: configuring ppp...

    On 30 Jun 2003 17:59:32 -0700, [email]takbhatebuffalo.edu[/email] (Sumedh Takbhate)
    wrote in message <<e0b80b27.0306301659.566550c4posting.google.com> >:
    > Nope, I cant ping any adresses too. I get a 100% packet loss.
    Perhaps your default route isn't being set properly. There's a pppd
    option: 'defaultroute'.

    If this doesn't work, see if your system is setting up a default route
    at boot time, one which pppd is unable or unwilling to change.
    Jules Dubois Guest

Similar Threads

  1. Configuring PF
    By Volker Kindermann in forum FreeBSD
    Replies: 7
    Last Post: February 21st, 03:38 PM
  2. configuring php on rh 8.0
    By UnixUser in forum PHP Development
    Replies: 0
    Last Post: November 10th, 03:52 AM
  3. Configuring php.ini
    By Dan Krajc in forum PHP Development
    Replies: 1
    Last Post: July 22nd, 06:01 PM
  4. Configuring PHP 4.3.2
    By eric in forum PHP Development
    Replies: 2
    Last Post: July 16th, 04:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139